Weird Question about USBLoaderGX

Discussion in 'Wii - Emulation and Homebrew' started by SwaGoat, Apr 25, 2016.

  1. SwaGoat
    OP

    SwaGoat GBAtemp Regular

    Member
    123
    6
    Dec 18, 2015
    Greece
    Ahem,sorry if this is posted on wrong section.Now let's get to the point,

    I've been using USBLoaderGX from almost since I've bought my Wii,I'm really used to it so please don't go recommending other Wii Backup Loaders if my problem can't be solved.
    So,I got my wii formated like 3 months ago and I had a USBLoaderGX channel installed on it before it was formatted.After the format ,the homebrew channel was installed on my wii.I had a small sd card on the wii containing the usbloader files, and something seemed ''updated'' since the last time it worked.After a month or so my sd inside it,with uknown reason,broke and I had to replace it,so I went to the usbloadergx site myself and downloaded the latest version of the app.Plugging it in,it wouldn't recognize my hard disk no matter waht I did,so I installed an older version of the usbloader and it worked normally.

    It's not that it minds me,but I just want to be comfort and all,so,any ideas?
     
  2. ngs428

    ngs428 GBAtemp Regular

    Member
    197
    36
    Dec 30, 2014
    United States