Weird Google Chrome problem

Discussion in 'Site Discussions & Suggestions' started by Nujui, Sep 26, 2011.

  1. Nujui
    OP

    Nujui I need something to do.

    Member
    3,933
    131
    Aug 12, 2010
    United States
    Dreamland.
    When ever I try to look at my past threads it always says that flood control is enable and to wait 3 seconds, I do and it still said this.

    Though, when I try it on browsers like IE, it works just fine.

    What's the problem?
     
  2. Red_Gh0st

    Red_Gh0st GBAtemp Regular

    Member
    238
    2
    Oct 24, 2010
    United States
    Puerto Rico
    Working fine for me on Chome
     
  3. Nujui
    OP

    Nujui I need something to do.

    Member
    3,933
    131
    Aug 12, 2010
    United States
    Dreamland.
    Not for me, it keeps saying flood control is enabled
     
  4. sergster1

    sergster1 GBAtemp Fan

    Member
    472
    34
    Sep 12, 2009
    United States
    New York
    lol i have the same issue. i just go back and forward again... (refreshing works too)
     
  5. Nujui
    OP

    Nujui I need something to do.

    Member
    3,933
    131
    Aug 12, 2010
    United States
    Dreamland.
    Go back and forward doesn't work...though refreshing works
     
  6. FlashX007

    FlashX007 GBAtemp Maniac

    Newcomer
    1,295
    5
    May 3, 2009
    United States
    Chrome has more problems than that. I like it for its speed but I am close to switching over to firefox. I haven't heard any complaints from it.