Hacking Weird game save problem...

siroarashi

New Member
OP
Newbie
Joined
Dec 5, 2009
Messages
4
Trophies
0
XP
31
Country
Canada
Hi there! I am kind of new here but I have a weird game save problem.

I recently just upgrade my N-Card to Acekard 2i and installed Akaio system on my Micro SD. Anyways I copied all my games and their saves from the N-Card to Acekard 2i, there is like around 10 or so. Anyhow I turned it on and manage to play all my games and continued from where I last saved, all for except Pokemon Diamond and Pearl which they just somehow won't read the save file and its starts as a new game even if its still there in the same folder.

I mean even my Heart Gold works fine when I first played it on the Acekard and I was able continued where I last save except for diamond or pearl which I don't know why and I am stumped. All save files are named .sav and the rom and the save file names are same, because they worked on the N-Card and I copied directly from it without any name changes.

I tried changing the rom settings save types from 4mb (original save type from N-Card) to others but still no luck. I even copied a fresh clean diamond rom into it and still no save loading. Any help or suggestion would be appreciated.
 

siroarashi

New Member
OP
Newbie
Joined
Dec 5, 2009
Messages
4
Trophies
0
XP
31
Country
Canada
So no one can help me with my problem?
blink.gif
 

XWolf

Well-Known Member
Member
Joined
Oct 9, 2009
Messages
745
Trophies
0
XP
170
Country
Have you tried making a new save, does the new save load?

Also:

Don't bump your own posts!!!

12 hours and no reply so you start nagging? Maybe people haven't yet logged on who can help!
I for one only usually check the board once a day (if lucky).

Learn patience and read the rules.
 

siroarashi

New Member
OP
Newbie
Joined
Dec 5, 2009
Messages
4
Trophies
0
XP
31
Country
Canada
Well I tried and deleted my old save game and started a new one, the same thing happens. The game doesn't read the new save game file and starts like it was a new game again. I also tried applying the diamond save patch and still no luck.
 

siroarashi

New Member
OP
Newbie
Joined
Dec 5, 2009
Messages
4
Trophies
0
XP
31
Country
Canada
Nevermind, I finally found out what the problem was and fixed it. Somehow the Diamond save file wasn't in the correct format for the Acekard 2i to read so I used a online coverter to change the save file to a 512kb raw format and now everything is working again.
 

Hatsu

Someone's been killing, eh?
Banned
Joined
Oct 19, 2009
Messages
2,143
Trophies
0
Age
26
Location
__________________ Warn: 50%
Website
Visit site
XP
-46
Country
siroarashi said:
Nevermind, I finally found out what the problem was and fixed it. Somehow the Diamond save file wasn't in the correct format for the Acekard 2i to read so I used a online coverter to change the save file to a 512kb raw format and now everything is working again.

That's good to know.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    K3Nv2 @ K3Nv2: MiniTool is so slow at extending partitions