1. Justin3133

    OP Justin3133 Newbie
    Newcomer

    Joined:
    Jun 18, 2018
    Messages:
    2
    Country:
    United States
    I modded my switch with sxos as soon as it became available but since then I have updated to sxos 3.0.5 beta and I am on system version 9.2.0 when I first modded my switch it worked in the dock just fine but I hardly ever used the dock so I updated the switch and it's been months since I tried the dock out but now when I put it in the dock the switch starts charging for a second, stops and the dock start flashing the green light really fast and doesn't connect to the tv. I have autoRCM on and I have switched out power cables HDMI cables even tried a new dock but I have the same result. I wiped all data with haku33 but still nothing. when I plug the switch into the wall it doesn't charge I have switched out chargers but nothing but when I plug it into my pc it connects and charges fine. could it be the charge chip or the charge port? the charge port doesn't look damaged at all.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - charging, issues, weird