was trying to update, but hit a snag

Discussion in 'Xbox 360 - Hacking & Homebrew' started by overlord00, May 6, 2011.

May 6, 2011
  1. overlord00
    OP

    Member overlord00 A motherfucking birdplane

    Joined:
    Sep 12, 2009
    Messages:
    664
    Country:
    Australia
    Hello all on this new xbox 360 sub forum,

    i recently tried to use "easy freeboot" to update a xenon jtag to 12625. unfortuantly, what i didnt know, what by using this method, it would update xell to xell-reloaded... something that i didnt want.

    now my box e71 or e79's on me, and am wanting to flash it again, however, because regular xell, or xellous is not there, xell-reloaded fails to recognise my updxell.bin files and tries to load xenon.elf... very annoying.

    so what are my options?
    -i have tried booting into Xmenu via the xell-reloaded boot method, however, i can not do anything with it. it sits there doing nothing. i tried wireless control and usb keyboard, but both do nothing... so i cant load xex's to reflash (unless i am doing something wrong)
    -cant boot to dash because of "e" errors (probably because of bad block flashing)

    where do i go from here, other than taking the whole thing apart and reflashing xellous straight to the nand?
     
  2. FAST6191

    Reporter FAST6191 Techromancer

    pip
    Joined:
    Nov 21, 2005
    Messages:
    21,697
    Country:
    United Kingdom
    The writing NAND option would probably be the one I went in for.

    If xell update is not playing ball (assuming it is good for USB update) might it be that your update is too new- it will not be nice being back at XBReboot or something that old but it is a means to an end.

    Finally I have not done it or even really played with linux on the 360 but you might well be able to run linux from xell (indeed thanks to later developments xell does not actually do that much more than act as a nice way to run linux).
    http://www.free60.org/Linux_Distros
    http://www.free60.org/Lflash
    http://www.se7ensins.com/forums/topic/1976...h-linuxrevised/
     
  3. overlord00
    OP

    Member overlord00 A motherfucking birdplane

    Joined:
    Sep 12, 2009
    Messages:
    664
    Country:
    Australia
    thanks for the advice fast :D
    you are always full of knowledge
     
  4. Devante

    Member Devante Crescent fresh at best.

    Joined:
    Nov 29, 2002
    Messages:
    1,212
    Country:
    United States
    Just curious, why didn't you want the XELL updated?
     
  5. overlord00
    OP

    Member overlord00 A motherfucking birdplane

    Joined:
    Sep 12, 2009
    Messages:
    664
    Country:
    Australia
    because xellous was/is far superior. "xell-reloaded" may add something (something?), but overall loses functionality; like an easy way to update the nand via updflash.bin... and the html viewing and dumping of the nand and keys...
    but you cant updxell.bin to upgrade (downgrade?) "xell-reloaded" to xell or xellous.

    also, YOU CAN NOT USE A HITACHI DRIVE TO BOOT A LIVE CD... AT ALL. booooooo! (or at least on a xenon)


    sorry for the late reply



    EDIT:
    swapped drives, installed my new nand via linux (with some issues), which installed xellous too... installed my new nand via that, and hey-presto. it works fine.
     

Share This Page