Waninko v4.0 update with 30blocks now black screen

Discussion in 'Wii - Console and Game Discussions' started by og style, May 11, 2009.

  1. og style
    OP

    Newcomer og style Advanced Member

    Joined:
    Sep 21, 2008
    Messages:
    66
    Country:
    United States
    I just tried to do the waninko update to v4.0 and now all i get is a black screen. I have a 3.4u wii. I don't think there was enought free block. I think there was only 30.

    What do I do?

    I have tried Savemiifree and I can't get it to show anything. What are my options modchip savemii?
     
  2. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,356
    Location:
    Queensland
    Country:
    Australia
    you need to free more blocks at least 1000
     
  3. og style
    OP

    Newcomer og style Advanced Member

    Joined:
    Sep 21, 2008
    Messages:
    66
    Country:
    United States
    What do I do to free them. I can not get the wii to boot
     
  4. User423

    Member User423 GBAtemp Fan

    Joined:
    Dec 8, 2008
    Messages:
    330
    Country:
    Antarctica
    He meant, that you must have 500-1000Blocks free to run the Updater without a Brick.
     
  5. og style
    OP

    Newcomer og style Advanced Member

    Joined:
    Sep 21, 2008
    Messages:
    66
    Country:
    United States
    Is there any way to fix this. Will a modchip work?
     
  6. Razzmatazz

    Newcomer Razzmatazz Newbie

    Joined:
    May 4, 2009
    Messages:
    7
    Country:
    United States
    If you only had 30 blocks when you updated then uh..you just fried your wii dude =[
     

Share This Page