wad manager not longer working (error 2011)

Discussion in 'Wii - Hacking' started by 24hourpartyjc, Aug 7, 2009.

  1. 24hourpartyjc
    OP

    24hourpartyjc Newbie

    Newcomer
    1
    Aug 7, 2009
    Mexico
    error 2011 is a common thing from what i've seen this last couple of hours i've been looking how to fix my problem but i found nothing on what's happening to me.

    i have firmware 4.0U and was installing wads without problems until today, suddenly i get error 2011 everytime out of nowhere. i installed a lot of vc and wiiware games using the wad manager with 4.0U so i know it's not the firmware version (before anyone suggests downgrading).

    wads i'm trying to install are a couple of wiiware titles and the snes9xgx channel.

    i'm going mad trying to fix it, please help!

    PS. it won't even install cIOS btw.
     
  2. 24hourpartyjc
    OP

    24hourpartyjc Newbie

    Newcomer
    1
    Aug 7, 2009
    Mexico
    nevermind i fixed it, just had to choose to install the cIOS249-IOS36-rev07 using IOS60 with wad manager 1.5

    now wads can be installed ushing ISO249 with WM 1.5

    hope this will help someone someday [​IMG]
     
  3. darnoc

    darnoc GBAtemp Regular

    Member
    2
    Dec 26, 2008
    Canada
    Wait how did you fix this cuz I'm having the same problem did u have to install another program to fix it
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice