wad manager not longer working (error 2011)

Discussion in 'Wii - Hacking' started by 24hourpartyjc, Aug 7, 2009.

  1. 24hourpartyjc
    OP

    Newcomer 24hourpartyjc Newbie

    Joined:
    Aug 7, 2009
    Messages:
    2
    Country:
    Mexico
    error 2011 is a common thing from what i've seen this last couple of hours i've been looking how to fix my problem but i found nothing on what's happening to me.

    i have firmware 4.0U and was installing wads without problems until today, suddenly i get error 2011 everytime out of nowhere. i installed a lot of vc and wiiware games using the wad manager with 4.0U so i know it's not the firmware version (before anyone suggests downgrading).

    wads i'm trying to install are a couple of wiiware titles and the snes9xgx channel.

    i'm going mad trying to fix it, please help!

    PS. it won't even install cIOS btw.
     
  2. 24hourpartyjc
    OP

    Newcomer 24hourpartyjc Newbie

    Joined:
    Aug 7, 2009
    Messages:
    2
    Country:
    Mexico
    nevermind i fixed it, just had to choose to install the cIOS249-IOS36-rev07 using IOS60 with wad manager 1.5

    now wads can be installed ushing ISO249 with WM 1.5

    hope this will help someone someday [​IMG]
     
  3. darnoc

    Member darnoc GBAtemp Regular

    Joined:
    Dec 26, 2008
    Messages:
    162
    Country:
    Canada
    Wait how did you fix this cuz I'm having the same problem did u have to install another program to fix it
     

Share This Page