WAD Manager + HDD

Discussion in 'Wii - Emulation and Homebrew' started by Yakult, Oct 17, 2010.

  1. Yakult
    OP

    Yakult Member

    Newcomer
    2
    Apr 5, 2009
    I am trying to install wads from my HDD using WAD Manager 1.7 with cios249 but with no success.

    It recognizes FAT partition but doesn't show any directories or files.

    Already tried to set FAT partition as active and result was the same.

    Do I have to do anything else?
     
  2. Juanmatron

    Juanmatron Slater Color

    Member
    1
    Aug 5, 2008
    SEGA's World
    For do that idiot thing, why can´t you install them on your HDD an run them with Triiforce/uLoader?
     
  3. lex luthor

    lex luthor GBAtemp Regular

    Member
    2
    Sep 9, 2010
    United States
    Do you have to actually act so nasty toward everyone? Don't try to act bad, there was only one Deadlyfoez, don't be a wannabe, you copycat.
     
  4. Yakult
    OP

    Yakult Member

    Newcomer
    2
    Apr 5, 2009
    I didn't know them.
     
  5. XFlak

    XFlak Wiitired but still kicking

    Member
    6
    Sep 12, 2009
    Canada
    Ontario
    make sure u create a "WAD" on the root of the hard drive
     
  6. Juanmatron

    Juanmatron Slater Color

    Member
    1
    Aug 5, 2008
    SEGA's World
    I say load channels via HDD. So, you don't have to install them on SD/NAND and you load them can via HDD.

    The easily form is use uLoader: Only put the wad on "usb:/nand/install", install cIOS222 like Hermes says and run uLoader.

    More info here: http://www.elotrolado.net/wiki/ULoader#Emu...Virtual_Console
     
  7. Yakult
    OP

    Yakult Member

    Newcomer
    2
    Apr 5, 2009
    uLoader doesn't find my FAT partition either. [​IMG]
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice