Wad Manager 1.3 won't show up in HBC

Discussion in 'Wii - Hacking' started by Photokon, Nov 2, 2008.

Nov 2, 2008
  1. Photokon
    OP

    Newcomer Photokon Member

    Joined:
    Nov 2, 2008
    Messages:
    34
    Country:
    United States
    Ok, so I'm new to the mod community, but I did manage to get HBC .9 installed. I also have the HB browser, which is sweet. So, I downloaded wad manager 1.3 and it won't show up in HBC.

    This is how my SD card looks:

    H:\apps\wad_manager_v1.3\wad-manager_v1.3.dol

    H:\wad\*.wad


    I enter HBC and I have the backuploader, gecko, browser, wiiwhitboard, etc. But no wad manager. What am I missing?
     
  2. drabag

    Member drabag GBAtemp Regular

    Joined:
    Oct 26, 2002
    Messages:
    225
    Location:
    Bordeaux
    Country:
    France
    You have to rename the wad-manager_v1.3.dol to boot.dol

    H:\apps\wad_manager_v1.3\boot.dol [​IMG]
     
  3. Photokon
    OP

    Newcomer Photokon Member

    Joined:
    Nov 2, 2008
    Messages:
    34
    Country:
    United States
    oops, I am dumb, thanks! I guess it never caught my eye when i browsed through the other folders.
     
  4. djdynamite123

    Banned djdynamite123 Master Of Hardcore!

    Joined:
    Sep 21, 2008
    Messages:
    3,791
    Location:
    Redcar, England UK
    Country:
    United Kingdom
    lol, nope you haven't hehe
     
  5. ComplicatioN

    Member ComplicatioN Broken Barriers

    Joined:
    Aug 23, 2008
    Messages:
    844
    Location:
    Thousand Sunny
    Country:
    Australia
  6. djtaz

    Member djtaz PM's Full - Wadder Me

    Joined:
    Sep 21, 2008
    Messages:
    2,997
    Country:
    Ireland
    Now theres a guy who just learnt a lesson he wont forget [​IMG]

    Good spot drabag
     

Share This Page