WAD Installation Problem

Discussion in 'Wii - Hacking' started by padooo, Mar 10, 2011.

Mar 10, 2011

WAD Installation Problem by padooo at 3:10 AM (1,601 Views / 0 Likes) 9 replies

  1. padooo
    OP

    Newcomer padooo Advanced Member

    Joined:
    Jan 14, 2009
    Messages:
    50
    Country:
    United States
    Hello guys,

    I'm once again here to ask for your help.

    I'm trying to install a Virtual Console game through Wad Manager 1.5, the game is Donkey Kong Country.

    I'm currently running into a 4.3U Wii
    Softmodded (done via stickied tutorial on GBATEMP) - Running games normally throught NeoGamma.
    cIOS_36 rev 20 installed
    IOS 236 v5 stuff installed

    I installed in the same day Bit Trip Runner and Fluidity throught Wad Manager, using IOS 236. No problems at all. Also installed Bit Trip Bit 6 months ago with the same configuration.

    But when I try to install Donkey Kong Country it gives me error 1022, I tried using IOS 248, 236 and many different WADs, when I say many I mean 5 or 6 different WADs. And I formated my SD Card several times too so I believe they are not the problem. Maybe a different WAD protection on this game?

    Maybe you guys can give me some tips on what I'm doing wrong or maybe on what my Wii's missing to install this WAD, any help is appreciated.

    Thanks in advance.
     
  2. mauifrog

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
    Error 1022 means your wad is shit, get another.
     
  3. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    i hope u have brick protection if ur messing around with random wads u download off the net
     
  4. padooo
    OP

    Newcomer padooo Advanced Member

    Joined:
    Jan 14, 2009
    Messages:
    50
    Country:
    United States
    I'm good against bricks.

    I downloaded several WADs and tried to install them, maybe I'm just that unlucky lol.

    I'll try to get more 4 or 5 WADs and try to install them then...
     
  5. mauifrog

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
    Don't download game wads.
     
  6. Midna

    Banned Midna Banned

    Joined:
    Apr 13, 2008
    Messages:
    3,336
    Country:
    Albania
    That's a pirate site.

    Anyway, this issue used to happen to me. I remember it being something screwy with my cIOS. It wouldn't install any wads, no matter what they were.
     
  7. padooo
    OP

    Newcomer padooo Advanced Member

    Joined:
    Jan 14, 2009
    Messages:
    50
    Country:
    United States
    But did you manage to get it fixed Midna? If so how?
     
  8. Hells Guardian

    Member Hells Guardian GBAtemp Maniac

    Joined:
    Dec 25, 2008
    Messages:
    1,113
    Country:
    United States
    Reinstall the cIOS
     
  9. padooo
    OP

    Newcomer padooo Advanced Member

    Joined:
    Jan 14, 2009
    Messages:
    50
    Country:
    United States
    What cIOS I'm suposed to reinstall?
     
  10. Hells Guardian

    Member Hells Guardian GBAtemp Maniac

    Joined:
    Dec 25, 2008
    Messages:
    1,113
    Country:
    United States
    whichever one you are trying to install the wads with. if 249 is the one try reinstalling it.
     

Share This Page