vWii Wiiflow Problem

Discussion in 'Wii U - Hacking & Backup Loaders' started by Implix, Jun 22, 2013.

  1. Implix
    OP

    Implix Newbie

    Newcomer
    6
    0
    Jun 18, 2013
    United States
    Help! It seems that no matter what i do i cannot seem to launch a game without getting black screen and menu return every time! I followed a tutorial (which is below) and for the guy in the tutorial it worked but not for me, we have the exact same stuff and i did the exact same thing in the video. What did i do wrong. I will post my entire SD card in a ZIP file, if you find anything wrong correct it if you can Here you go

    And the video
    *removed video, contains links*
     
  2. djbubba2002

    djbubba2002 GBAtemp Advanced Fan

    Member
    832
    114
    Feb 10, 2007
    You cant post links to Wad Files buddy..Just a Heads Up
     
  3. Implix
    OP

    Implix Newbie

    Newcomer
    6
    0
    Jun 18, 2013
    United States
    shit sorry why cant i post Wad's?
     
  4. air2004

    air2004 Air

    Member
    1,624
    460
    Oct 24, 2008
    United States
    Anytown
  5. Fighter Blue

    Fighter Blue Member

    Newcomer
    14
    1
    May 23, 2013
    United States
    Seven Hills, Ohio
    I have this problem too, it works 50/50 for me when i put the video mode to NTSC. Trying to figure out the problem but sometimes its just a matter of trying over and over again. Video mode can be found in the settings once you clicked the game you want, should be preset to default. Does yours reboot 20 sec later?
     
  6. Implix
    OP

    Implix Newbie

    Newcomer
    6
    0
    Jun 18, 2013
    United States
    Sometimes it does freeze and reboot 20 seconds after but mostly returns to wii menu
     
  7. Fighter Blue

    Fighter Blue Member

    Newcomer
    14
    1
    May 23, 2013
    United States
    Seven Hills, Ohio
    I would test new super mario bro's a few times with ntcs on since thats a small and easy to boot up games. If that doesn't work then idk, wiiflow seems to be very finicky right now.
     
  8. Obveron

    Obveron GBAtemp Fan

    Member
    307
    52
    Jul 5, 2010
    Canada
    I had a heck of a time getting vwii Wiiflow to work with my sd card too.
    My portable external hdd wouldn't work since it doesn't have a power supply and I didn't want to buy a Y cable.

    So I loaded an SD card and nothing would detect in Wiiflow, or I get black screens.

    In the end I formatted the SD card again to Fat32 and use Wiibackupmanager to copy and convert content to .wbfs files.

    Wiiflow now works for all the games I try but takes a very long time to load (black screen for 45seconds before the loading bar). Everything works fine after its loaded so I'm overall happy with it.
     
  9. Fighter Blue

    Fighter Blue Member

    Newcomer
    14
    1
    May 23, 2013
    United States
    Seven Hills, Ohio
    Thats odd because all my files are wbfs and My sd card is formatted to fat32