VWii Usb Loader GX Issue (stuck on initializing usb device)

Discussion in 'Wii U - Hacking & Backup Loaders' started by RareKirby, Jan 22, 2016.

Thread Status:
Not open for further replies.
  1. RareKirby
    OP

    RareKirby GBAtemp Regular

    Member
    279
    51
    Mar 1, 2011
    United States
    Been using Usb Loader GX for a long time now, on my old Wii U. Even got Nintendont to work on it, bought a new Wii U to get loadiine on it recently and I later got Usb Loader GX on this new Wii U too. But the problem is now is that I get stuck on ''initializing usb device'' when I enter USB Loader GX. What's the problem here? I checked the hard drive on my PC and it see's the drive fine with all the files. I use a Y cable and i try switching the power and power data usb. Nothing works. Nintendo wants to format it which is normal. Could it be my Y cable? Tried looking for answers from other people who had my problem but most are talking about the issue on an actual Wii.
     
  2. TotalInsanity4

    TotalInsanity4 GBAtemp Supreme Overlord

    Member
    7,567
    7,652
    Dec 1, 2014
    United States
    Under a rock
    I also had this issue when setting up USBGX. Try switching USB ports and switching the USB settings from port "0" to "1" or vice versa. Also make sure that your cIOSs are properly set up
     
  3. Sithel

    Sithel Member

    Newcomer
    11
    2
    Jan 19, 2016
    United States
    I had the same issue. I had an old WD 500GB My Book External Desktop USB 2.0 HD that worked fine but was getting full. I swapped everything over to a portable WD Elements 2TB USB 3.0 and got the issue of USB Loader GX not recognizing the drive. Tried a Y cable for the extra power and still same issue. Being I cloned the drive, everything was the same and still didn't work so I just thought it was a compatibility issue with usb loader. I ended up buying a WD 2TB My Book Desktop External USB 3.0 Model: [WDBFJK0020HBK-NESN] and cloned everything to that drive and now it recognized and is working perfectly.
     
  4. AmyGrrl

    AmyGrrl Member

    Newcomer
    36
    9
    Dec 11, 2008
    Canada
    I think your issue is you installed the wrong IOS. You have 2 that you can install. (d2x-v10-beta53-alt-vWii & d2x-v10-beta52-vWii) Each one supports different devices. I don't recall what one does what. But one of them is better at reading from USB. So depending on which one you installed. Then install the other one instead.

    I myself ran into this issue. I use a 256GB SDXC Card to boot Wii games. WiiFlow wouldn't let me load any games. Was told to switch to the other IOS that had better compatibly with SD Cards. After I installed the right one. WiiFlow started working.
     
    TotalInsanity4 likes this.
  5. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,749
    9,035
    Oct 27, 2002
    France
    Engine room, learning
    TotalInsanity4 likes this.
Thread Status:
Not open for further replies.