vWii Madness (HELP NEEDED!)

Discussion in 'Wii U - Hacking & Backup Loaders' started by Stormlurver, Jun 21, 2015.

  1. Stormlurver
    OP

    Stormlurver Member

    Newcomer
    10
    0
    Dec 18, 2009
    United States
    Ok, so, long story short, 3 months ago I accidently installed a regular wii IOS58, and it prevented me from accessing the HBC or reinstallin Hackmii, I CAN however access the vWii and play the Paper Mario wad I installed before I screwed it up and locked myself outta HBC. My Region is US, and

    I only have a Wii Motion Plus Wii Remote so any program you guys recomend it has to work with a WMP controller. I have no nad backup either.

    I also ran a syscheck by loading the .elf with BATHAXX which is the only way I can really load anything now.

    sysCheck v2.1.0b19 by Double_A and R2-D2199, Nano
    ...runs on IOS33 (rev 3864).

    Region: unknown
    System Menu 4.3 (v609)

    Could not detect the drive date!
    Homebrew Channel 1.1.2 running on IOS58
    HomebrewFilter ist nicht installiert
    Hollywood v0x0
    Console ID: 618581456
    Boot2 v0
    Found 46 titles.
    Found 31 IOS on this console. 0 of them are stub.

    IOS9 (rev 1290): No Patches
    IOS12 (rev 782): No Patches
    IOS13 (rev 1288): No Patches
    IOS14 (rev 1288): No Patches
    IOS15 (rev 1288): No Patches
    IOS17 (rev 1288): No Patches
    IOS21 (rev 1295): No Patches
    IOS22 (rev 1550): No Patches
    IOS28 (rev 2063): No Patches
    IOS31 (rev 3864): No Patches
    IOS33 (rev 3864): No Patches
    IOS34 (rev 3864): No Patches
    IOS35 (rev 3864): No Patches
    IOS36 (rev 3864): No Patches
    IOS37 (rev 5919): No Patches
    IOS38 (rev 4380): No Patches
    IOS41 (rev 3863): No Patches
    IOS43 (rev 3863): No Patches
    IOS45 (rev 3863): No Patches
    IOS46 (rev 3863): No Patches
    IOS48 (rev 4380): No Patches
    IOS53 (rev 5919): No Patches
    IOS55 (rev 5919): No Patches
    IOS56 (rev 5918): No Patches
    IOS57 (rev 6175): No Patches
    IOS58 (rev 6176): USB 2.0
    IOS59 (rev 9249): No Patches
    IOS62 (rev 6942): No Patches
    IOS80 (rev 7200): No Patches
    IOS512 (rev 7): No Patches
    IOS513 (rev 1): No Patches

    Report generated on 2015/06/21.

    I need to get this fixed so I can update and play Sm4sh.
    (Also getting my vWii back to Homebrew Tip Top Shape would be a nice plus)
    PS: wtf is IOS 512 & 513? (wii U stuff?)
    PPS: I don't have anything over 80.....idk WTF this is about..
     


  2. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    Well, did you install any CIOS (usually 249-251) because they don't show on your report. You will need some IOS with NAND access to be able to fix anything. All your IOS look ok except for 58. That's a Wii IOS.

    Your best bet is assuming you actually have a CIOS installed, is to boot a WAD manager from the disc exploit, use 236 or 249-251 to install IOS58.

    Though if you don't have any CIOS, you're pretty much boned at this point. You may have some luck with the IOS 236 installer, but will need to be converted to ELF.

    512 and 513 are fine. NAND and WFS related.
     
  3. endoverend

    endoverend AKA zooksman

    pip Contributor
    GBAtemp Patron
    endoverend is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,841
    3,537
    Jun 6, 2013
    United States
    You need to install a correct IOS 58. Normally, I would dump one for you, and you would install it without trouble, but since you can't access the HBC, you won't have full hardware access. You'll need to install a patched IOS 236 in order to have enough access from the Smash Stack (or whatever exploit you're using). I'll need to convert the .dol from the IOS236 installer to a .elf, but I can't do it right at the moment. However, I should be done by tonight, if anyone else can do that they are welcome to. From there you would load YAWMM (also from a converted dol to elf file) and install the proper IOS58. I'll get back with you later tonight if that's okay as I have to leave soon.

    Here's a link to the IOS236 installer and its source if you want to recompile it yourself.
     
  4. Stormlurver
    OP

    Stormlurver Member

    Newcomer
    10
    0
    Dec 18, 2009
    United States
    I have a boot elf of YAWMM, so yeah, all I'd need would be that .elf for the 236 installer
     
  5. Stormlurver
    OP

    Stormlurver Member

    Newcomer
    10
    0
    Dec 18, 2009
    United States
    Thx for the time Gunner.

    So, Gunner here was nice enough to give me a .elf of the 236 installer but I got this error


    Unable to initialise the initial patches
    this either means you didn't dfollow the download and launching instructions correctluy or ur IOS is not vulnerable for an unknown reason
    perhaps u need to update the HBC
    installation cannot continue
    I also have a yawmm.elf

    PS. He emenioned also my lack of AHBPROT.....
     
  6. Stormlurver
    OP

    Stormlurver Member

    Newcomer
    10
    0
    Dec 18, 2009
    United States
    Bump, I only have Batman for tonight sI really kinda need help with this.

    If I can get IOS236 installed i'd be fine, the lack of .elfs around are downright depressing....
     
  7. endoverend

    endoverend AKA zooksman

    pip Contributor
    GBAtemp Patron
    endoverend is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,841
    3,537
    Jun 6, 2013
    United States
    Okay, what happens when you run the Hackmii installer elf?
     
  8. Stormlurver
    OP

    Stormlurver Member

    Newcomer
    10
    0
    Dec 18, 2009
    United States
    it hangs at the scam screen
     
  9. endoverend

    endoverend AKA zooksman

    pip Contributor
    GBAtemp Patron
    endoverend is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,841
    3,537
    Jun 6, 2013
    United States
    Okay... you may be in trouble.

    Looking through other threads with the same problem... you have no vulnerable IOS with which to install 236 or any other IOS. Hackmii as well as the 236 installer as well as every other installer relies on a bug in IOS58 to initialize memory protection patches. Your IOS is essentially fried. The only way to fix this problem is to try to force an update on the Wii U side (which may not work considering your IOS58 is modified). Give it a try (either by network or disc).
     
  10. Stormlurver
    OP

    Stormlurver Member

    Newcomer
    10
    0
    Dec 18, 2009
    United States
    I get that damn error.... the 163 one or whatever
     
  11. endoverend

    endoverend AKA zooksman

    pip Contributor
    GBAtemp Patron
    endoverend is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,841
    3,537
    Jun 6, 2013
    United States
    That may be a death sentence for you :( You can't update to fix your modified IOS, because your IOS is modified. A missing or modified IOS below slot 200 (or 512/513) will cause the Wii U update to fail. There's no way to run the HBC from your vWii at this point. You can still run emulators and YAWMM through Bathaxx, but you can't modify any IOS or install cIOS (no backup loaders). Sorry. :(
     
  12. Stormlurver
    OP

    Stormlurver Member

    Newcomer
    10
    0
    Dec 18, 2009
    United States
    what about installing 249 with a ios56 base? with the d2x or whatnot. I just need a .elf of the d2x installer I think

    — Posts automatically merged - Please don't double post! —

    There is absolutely no way I can install like one of the cios' with a base or anything that isn't 58?
     
  13. endoverend

    endoverend AKA zooksman

    pip Contributor
    GBAtemp Patron
    endoverend is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,841
    3,537
    Jun 6, 2013
    United States
    How do you plan to access IOS56? Remember, you have no NAND R/W access. That's why the IOS236 installer failed. You're welcome to try, though, but I'm not set up to recompile the DOL file.

    You can't access IOS anymore. That's the best way to look at it.
     
  14. Stormlurver
    OP

    Stormlurver Member

    Newcomer
    10
    0
    Dec 18, 2009
    United States
    what about that ahbprot stuff? You think I could force the access on to something somehow?
     
  15. endoverend

    endoverend AKA zooksman

    pip Contributor
    GBAtemp Patron
    endoverend is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,841
    3,537
    Jun 6, 2013
    United States
    AHBPROT access is only received from launching an app from the HBC.

    — Posts automatically merged - Please don't double post! —

    https://gbatemp.net/threads/vwii-semi-brick-ios58.367070/ Refer to that thread for why you can't install anything. You have no vulnerable IOS therefore no way to disable the memory protection the vWii has built in to prevent you from modifying system titles.
     
  16. Stormlurver
    OP

    Stormlurver Member

    Newcomer
    10
    0
    Dec 18, 2009
    United States
    so what, you think it would install if I got splatoon?
     
  17. endoverend

    endoverend AKA zooksman

    pip Contributor
    GBAtemp Patron
    endoverend is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,841
    3,537
    Jun 6, 2013
    United States
    Maybe. What version is your Wii U on? if it's below 5.3.2, you *might* have a chance. Don't buy the game just to fix this because I'm 75% sure it will not work.
     
  18. Stormlurver
    OP

    Stormlurver Member

    Newcomer
    10
    0
    Dec 18, 2009
    United States
    I'm on 5.3.2.....

    — Posts automatically merged - Please don't double post! —

    So then that's it, i'm fucked, I can't play smash, I can't do shit....?
     
  19. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    You may very well be =( with 58 out of commission and no CIOS to speak of, we really have no way to get NAND access anymore.

    Perhaps @FIX94 @JoostinOnline may have some additional insight as to other methods, but from my perspective, you may be out of luck unless there's some way around IOS58. Usually we can use CIOS to install them and we'd be fixed up in a jiffy.
     
  20. FIX94

    FIX94 Global Moderator

    Global Moderator
    6,831
    8,212
    Dec 3, 2009
    Germany
    ???
    I am helping him out already so we will see if we can fix it.