vWii cios questions

Discussion in 'Wii U - Hacking & Backup Loaders' started by worm28, Feb 3, 2015.

  1. worm28
    OP

    worm28 GBAtemp Advanced Fan

    Member
    686
    128
    Jun 2, 2013
    United States
    I have a couple questions about cios. So if i pack d2x cios249 to wad and fakesign it then install it will my wii u refuse to update, I know if you install a fakesigned ios under 200 the wii u will give an error code and refuse to update. Second question if i pack d2x cios 249 to wad but dont fakesign it (vanilla wad) can i install it on any vwii or just the vwii i dumped it from?
     
  2. TotalInsanity4

    TotalInsanity4 GBAtemp Supreme Overlord

    Member
    7,240
    7,355
    Dec 1, 2014
    United States
    Under a rock
    This is false, it was a very specific vIOS being patched that bricked the update feature. The exact one I can't remember right now, though... It was a very low one, though
     
  3. OriginalHamster

    OriginalHamster UStealthy

    Member
    3,381
    642
    Nov 2, 2008
    Cote d'Ivoire
    Correct, IOS slots above 200 are secure to play with.

    It will work on whatever vWii, just make sure the base used (56, 57) is dumped from an actual Wii U console not Wii. I think you need fakesign in order to install otherwise wad managers will throw you a ticket error.