Virus???

Discussion in 'Computer Games and General Discussion' started by EnigmaXtreme, Feb 1, 2009.

Feb 1, 2009

Virus??? by EnigmaXtreme at 5:33 PM (1,019 Views / 0 Likes) 10 replies

  1. EnigmaXtreme
    OP

    Member EnigmaXtreme GBAtemp Maniac

    Joined:
    Jan 1, 2009
    Messages:
    1,340
    Location:
    Tasmania, Australia
    Country:
    Australia
    Ok I dont know what happened, but i got a Quarantine popup message about svchost or something and then my computer went thru the shut down prompt and well shut down. When I booted it up again, it went through the welcome screen and then a few minutes later went through the shut down prompt again. I was able to stop it by going into Task Manager and ending the shutdown.exe process that for some reason launched before it could execute?

    Any help?
     
  2. DarkRey

    Member DarkRey still transfoooorming.... with sum lags!

    Joined:
    Mar 9, 2007
    Messages:
    983
    Location:
    Rotating around Toni
    Country:
    Croatia
  3. EnigmaXtreme
    OP

    Member EnigmaXtreme GBAtemp Maniac

    Joined:
    Jan 1, 2009
    Messages:
    1,340
    Location:
    Tasmania, Australia
    Country:
    Australia
  4. Golfman560

    Member Golfman560 TheRapist.com

    Joined:
    Dec 29, 2008
    Messages:
    1,099
    Location:
    Living with seals
    Country:
    Antarctica
    I think the link is missing a few / since that is one long file name for a html
     
  5. UltraMagnus

    Member UltraMagnus hic sunt dracones

    Joined:
    Aug 2, 2007
    Messages:
    1,967
    Location:
    Portsmouth
    Country:
    United Kingdom
    more info is needed.

    what OS? what service pack? kernal version, etc
    do you have any anti virus software?

    oh, and if its windows XP, I have seen something vaguely similar after installation of SP3
     
  6. EnigmaXtreme
    OP

    Member EnigmaXtreme GBAtemp Maniac

    Joined:
    Jan 1, 2009
    Messages:
    1,340
    Location:
    Tasmania, Australia
    Country:
    Australia
    SP2 and I just downloaded AVG free
     
  7. juggernaut911

    Member juggernaut911 GBAtemp Slut!

    Joined:
    Jul 13, 2006
    Messages:
    4,153
    Country:
    United States
    Avast! > AVG

    MalwareBytes is a good one too. run both and scan with both
     
  8. MicShadow

    Member MicShadow GBAtemp Fan

    Joined:
    Jan 28, 2008
    Messages:
    457
    Country:
    Australia
    Shutdown.exe isnt launched to shutdown the 'legit' way. Its a virus disguised as svchost probably

    Run msconfig.exe, go to startup and check out anything suss there. And anti-malware scan/anti virus/Hijack This log
     
  9. m3rox

    Member m3rox GBAtemp Advanced Maniac

    Joined:
    Nov 13, 2006
    Messages:
    1,673
    Location:
    WA
    Country:
    United States
  10. UltraMagnus

    Member UltraMagnus hic sunt dracones

    Joined:
    Aug 2, 2007
    Messages:
    1,967
    Location:
    Portsmouth
    Country:
    United Kingdom
    seconded.

    also, you could try running clamAV or similar from a linux partition/disk
     
  11. EnigmaXtreme
    OP

    Member EnigmaXtreme GBAtemp Maniac

    Joined:
    Jan 1, 2009
    Messages:
    1,340
    Location:
    Tasmania, Australia
    Country:
    Australia
    After a run through with AVG it seems to have been fixed.
     

Share This Page