Gaming Virus???

EnigmaXtreme

Well-Known Member
OP
Member
Joined
Jan 1, 2009
Messages
1,343
Trophies
0
Age
34
Location
Tasmania, Australia
Website
Visit site
XP
744
Country
Ok I dont know what happened, but i got a Quarantine popup message about svchost or something and then my computer went thru the shut down prompt and well shut down. When I booted it up again, it went through the welcome screen and then a few minutes later went through the shut down prompt again. I was able to stop it by going into Task Manager and ending the shutdown.exe process that for some reason launched before it could execute?

Any help?
 

UltraMagnus

hic sunt dracones
Member
Joined
Aug 2, 2007
Messages
1,964
Trophies
0
Age
33
Location
Portsmouth
Website
Visit site
XP
200
Country
more info is needed.

what OS? what service pack? kernal version, etc
do you have any anti virus software?

oh, and if its windows XP, I have seen something vaguely similar after installation of SP3
 

juggernaut911

GBAtemp Slut!
Member
Joined
Jul 13, 2006
Messages
4,164
Trophies
0
Age
11
Website
google.com
XP
947
Country
United States
EnigmaXtreme said:
UltraMagnus said:
more info is needed.

what OS? what service pack? kernal version, etc
do you have any anti virus software?

oh, and if its windows XP, I have seen something vaguely similar after installation of SP3

SP2 and I just downloaded AVG free
Avast! > AVG

MalwareBytes is a good one too. run both and scan with both
 

MicShadow

Well-Known Member
Member
Joined
Jan 28, 2008
Messages
465
Trophies
0
Website
Visit site
XP
232
Country
Shutdown.exe isnt launched to shutdown the 'legit' way. Its a virus disguised as svchost probably

Run msconfig.exe, go to startup and check out anything suss there. And anti-malware scan/anti virus/Hijack This log
 

UltraMagnus

hic sunt dracones
Member
Joined
Aug 2, 2007
Messages
1,964
Trophies
0
Age
33
Location
Portsmouth
Website
Visit site
XP
200
Country
juggernaut911 said:
EnigmaXtreme said:
UltraMagnus said:
more info is needed.

what OS? what service pack? kernal version, etc
do you have any anti virus software?

oh, and if its windows XP, I have seen something vaguely similar after installation of SP3

SP2 and I just downloaded AVG free
Avast! > AVG

MalwareBytes is a good one too. run both and scan with both

seconded.

also, you could try running clamAV or similar from a linux partition/disk
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    K3N1 @ K3N1: https://mobile.twitter.com/TheActMan_YT/status/1622834647121145857?ref_src=twsrc%5Etfw%7Ctwcamp%5...