Virgin 4.0 Downgrading?

Discussion in 'Wii - Hacking' started by Bakuryu42, May 19, 2009.

May 19, 2009

Virgin 4.0 Downgrading? by Bakuryu42 at 1:09 AM (1,418 Views / 0 Likes) 6 replies

  1. Bakuryu42
    OP

    Newcomer Bakuryu42 Advanced Member

    Joined:
    Mar 9, 2009
    Messages:
    96
    Country:
    United States
    My friend has never had homebrew installed on his Wii and he upgraded to 4.0. Can he downgrade some way currently now with bannerbomb out or what? I keep hearing people have done it. If the answer is yes can you give me detailed instructions on how to do it?
     
  2. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    Search for a 4.0 downgrade guide.
     
  3. Flare7642

    Newcomer Flare7642 Member

    Joined:
    Aug 4, 2008
    Messages:
    10
    Country:
    United States
    He can as long as his Wii is not LU64+.

    There are multiple guides incorporating such. The two that come to mind are Assassada's 4.0 Offline Guide and Kongsnutz's Virgin 4.0 Guide. As with all downgrades, there is some level of risk, therefore I recommend, if his Wii is vulnerable, installing Bootmii as boot2 and backing up his Wii's NAND to prevent the worst shall it occur.
     
  4. Bakuryu42
    OP

    Newcomer Bakuryu42 Advanced Member

    Joined:
    Mar 9, 2009
    Messages:
    96
    Country:
    United States
    http://gbatemp.net/index.php?showtopic=144835 Like this? my question is how reliable is it and how safe a virgin wii is very vulnerable to bricks, what if I used bannerbomb to install bootmii first? From what I understand Virgins wiis can run wads or IOS/cISO so I don't get how its possible to downgrade using those guides.
     
  5. Bakuryu42
    OP

    Newcomer Bakuryu42 Advanced Member

    Joined:
    Mar 9, 2009
    Messages:
    96
    Country:
    United States
    If he downgrades will he be able to get the full homebrew experiance I heard the newest Gecko wont work on 4.0 if he downgrades will it work?
     
  6. billyrocks

    Newcomer billyrocks Member

    Joined:
    May 7, 2009
    Messages:
    10
    Country:
    United States
    easy way to downgrade... send it to Nintendo saying you play SSB and now it wont read any disc they fix my problem and give me menu 3.1
     
  7. Bakuryu42
    OP

    Newcomer Bakuryu42 Advanced Member

    Joined:
    Mar 9, 2009
    Messages:
    96
    Country:
    United States
    Yea, but I want a quick solution that doesn't require waiting. If I downgrade a Virgin 4.0 Wii to 3.2 will it work exactly like a 3.2 or will some of the 4.0 gayness still effect it aka certain homebrew things wont work. Example newest Gecko OS.
     

Share This Page