Very Strange WiFi

Discussion in 'NDS - Nintendo Wi-Fi Connection' started by Shad0wninja, Aug 9, 2010.

Aug 9, 2010

Very Strange WiFi by Shad0wninja at 6:15 AM (1,682 Views / 0 Likes) 7 replies

  1. Shad0wninja
    OP

    Newcomer Shad0wninja Advanced Member

    Joined:
    Mar 11, 2009
    Messages:
    81
    Country:
    Canada
    A very long time back, like about a year or two ago, I was able to go online WiFi with ANY game. Now, I re-downloaded Mario Kart DS to play with some friends again, but for some reason it won't connect to WiFi? I tried testing my connection but it says the connection is not in range. I tried to go online Dragon Quest 9, and WiFi worked very well! I even tried testing the connection, and it still worked. What the heck is wrong?! Lol. I have the same problem with Animal Crossing too. Its like the Nintendo brand games are not connecting to WiFi for me, but other brands are? Please help, I'm missing out on a lot of online play time with my friends!

    Other Info (If you need it)

    WEP Encryption
    Nintendo DS Lite
    Bell 2WIRE modem

    If you need more information, just ask. Again, please help!
     
  2. TwinRetro

    Global Moderator TwinRetro Don't start nothin', Won't be nothin'

    Joined:
    Aug 29, 2008
    Messages:
    6,181
    Location:
    Las Vegas, NV
    Country:
    United States
    Make sure that you cave a clean ROM...that means untrimmed. some trimming programs, especially older ones, will trim the online portion of the game, making it unusable online.
     
  3. Maz7006

    Member Maz7006 iSEXu

    Joined:
    Aug 2, 2008
    Messages:
    3,622
    Country:
    Lebanon
    Try resetting the router ? As in turning it off and on.

    Delete your old Nintendo wifi configuration?

    Plus what error code is it giving you wen you test the connection?
     
  4. Shad0wninja
    OP

    Newcomer Shad0wninja Advanced Member

    Joined:
    Mar 11, 2009
    Messages:
    81
    Country:
    Canada
    Error Code 51300. I have searched it up on the Nintendo Error Code search, but it just says its WEP key errors. That doesn't really help because my Dragon Quest 9 works perfectly.

    Thanks for the replies guys!
     
  5. trumpet-205

    Member trumpet-205 Embrace the darkness within

    Joined:
    Jan 14, 2009
    Messages:
    4,363
    Country:
    United States
    Which WEP did you used? 64 bit or 128 bit? Try using 64 bit.
     
  6. Shad0wninja
    OP

    Newcomer Shad0wninja Advanced Member

    Joined:
    Mar 11, 2009
    Messages:
    81
    Country:
    Canada
    Well I just figured out the problem..I changed my WEP sharing thing from WEP-OPEN to WEP-SHARED, and WiFi now works. Problem is, everything else in my entire home network are disconnected from the internet when I do this. I'm really hating this because I'm going to have to keep changing from OPEN and SHARED A LOT of times for people to get on the internet and to go online other things such has the Xbox 360 and PS3. Is there any way that I can keep my thing on SHARED, but have everyone else internet work?
     
  7. ProtoKun7

    Global Moderator ProtoKun7 GBAtemp Time Lord Regenerations: 3

    Joined:
    Jan 3, 2009
    Messages:
    7,480
    Location:
    Gallifrey
    Country:
    United Kingdom
    Have you tried setting all the other devices so they know the connection is WEP-SHARED now?
     
  8. shakirmoledina

    Member shakirmoledina Legend

    Joined:
    Oct 23, 2004
    Messages:
    6,611
    Location:
    Dar es Salaam
    Country:
    Tanzania
    as he said, try connecting to the internet afresh and remove the prev settings completely
     

Share This Page