1. FaSMaN

    OP FaSMaN Advanced Member
    Newcomer

    Joined:
    Jun 6, 2005
    Messages:
    72
    Country:
    A friend of mine brought his wii to me to fix, he told me he did nothing wrong(yea they all do) He said he tried to softmod it, it worked then after playing some games it bricked(now knowing my friend he lies alot and I cant trust him on that) now what the wii does:

    1 Boots up (no picture but does initialise TV)
    2 Black screen after boot
    3 Freezes

    What Ive done so far:

    1a Got savemii free to boot (Gamecube controler holding up ,down ,left ,right on d-pad in port 4)
    1b Displays that the machine has system menu 3.2e installed, it is a pal system so thats fine
    2 Got Wad manager 1.3 autoboot disc to boot ( using a drive key set to auto boot)
    3 Got Any title Deleter to boot(same as above)


    Now this is where my problem comes in, Wad manager boots but for the life of me I cant get his or mine wiimote to sync with the wii in order to start wad manager, or Any title deleter, they just dont pair,using red sync button or 1,2 button they just dont pair

    Ive got little experience with soft mods,but have lot with hardmods,and mod regularly (my work bloggal.exclusivepc.net/categories.php?cat_id=11&page=2 ) .

    Does anybody know what can be wrong?


    PS I Loled my friend to death for not bringing his machine to me...
     
  2. robman62

    robman62 GBAtemp Regular
    Member

    Joined:
    Nov 23, 2008
    Messages:
    292
    Country:
    United States
    sounds like a broken wifi node in the wii to me.
     
  3. middeloni

    middeloni Advanced Member
    Newcomer

    Joined:
    Mar 14, 2009
    Messages:
    51
    Country:
    Netherlands
    I think its a broken bleutooth module.. you can buy a new one or send it to ninty.
     
  4. lll

    lll GBAtemp Regular
    Member

    Joined:
    Oct 28, 2008
    Messages:
    132
    Country:
    The Wiimotes aren't Wifi, they're Bluetooth. But it might be a good idea to try swapping out the Bluetooth module.
     
  5. robman62

    robman62 GBAtemp Regular
    Member

    Joined:
    Nov 23, 2008
    Messages:
    292
    Country:
    United States
    ^yea thats what I meant
     
  6. FaSMaN

    OP FaSMaN Advanced Member
    Newcomer

    Joined:
    Jun 6, 2005
    Messages:
    72
    Country:
    Cool Ive got a dead Wii(gpu died) that Ill take both the wifi and bluetooth out from and see if it works [​IMG],will have to be tomorrow though.


    PS Thanks for the fast replys,this topic was sitting on wiinewz for the whole day and no one replied
     
  7. robman62

    robman62 GBAtemp Regular
    Member

    Joined:
    Nov 23, 2008
    Messages:
    292
    Country:
    United States
    try the bluetooth only that is usually the problem.
     
  8. FaSMaN

    OP FaSMaN Advanced Member
    Newcomer

    Joined:
    Jun 6, 2005
    Messages:
    72
    Country:
    Will try that first then [​IMG]
     
  9. Bladexdsl

    Bladexdsl ZOMG my posts...it's over 9000!!!
    Member

    Joined:
    Nov 17, 2008
    Messages:
    19,635
    Country:
    Australia
    that place and TehSkeen are fucking useless when trying to get a response.
     
  10. FaSMaN

    OP FaSMaN Advanced Member
    Newcomer

    Joined:
    Jun 6, 2005
    Messages:
    72
    Country:
    It looks like it, 8 replies in less than 5mins LoL

    Ps thanks For every ones help [​IMG] will post tomorrow if it worked
     
  11. Screemer

    Screemer GBAtemp Maniac
    Member

    Joined:
    Sep 21, 2008
    Messages:
    1,248
    Country:
    Gambia, The
  12. icebrg5

    icebrg5 GBAtemp Addict
    Member

    Joined:
    Apr 1, 2007
    Messages:
    2,328
    Country:
    United States

    You forgot to mention wiiso and wiihacks message boards they are just as bad.
     
  13. Bladexdsl

    Bladexdsl ZOMG my posts...it's over 9000!!!
    Member

    Joined:
    Nov 17, 2008
    Messages:
    19,635
    Country:
    Australia
    never been there [​IMG]
     
  14. wiiyou

    wiiyou Member
    Newcomer

    Joined:
    Dec 26, 2008
    Messages:
    12
    Country:
    Goes to show we are the helpful ones who really believe in sharing. Love gbatemp:)
     
  15. FaSMaN

    OP FaSMaN Advanced Member
    Newcomer

    Joined:
    Jun 6, 2005
    Messages:
    72
    Country:
    Thanks every one swapped the bluetooth adapter with one from my dead wii and it worked [​IMG]

    Friends a bit peeved that he needs to now wait 3 weeks for a new one but that's his problem [​IMG]
     
  16. Screemer

    Screemer GBAtemp Maniac
    Member

    Joined:
    Sep 21, 2008
    Messages:
    1,248
    Country:
    Gambia, The
    glad to hear that.
     
  17. cojiro

    cojiro GBAtemp Regular
    Member

    Joined:
    Apr 1, 2009
    Messages:
    152
    Country:
    United States
    why does the bluetooth module break? It seems to be a common issue.
     
  18. TroyTheZombie

    TroyTheZombie GBAtemp Advanced Maniac
    Member

    Joined:
    Mar 3, 2009
    Messages:
    1,631
    Country:
    Canada
    Cheap parts?

    who knows. Personally it seems to me that nintendo used cheap parts all around, from the lens to the wifi node and apparently the blue tooth module
     
  19. wiiNinja

    wiiNinja GBAtemp Fan
    Member

    Joined:
    Jan 13, 2009
    Messages:
    469
    Country:
    United States
    Bad design? Heat?
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Strange, brick,