Very simple question

Discussion in 'Wii - Hacking' started by Sim00, Jun 22, 2009.

Jun 22, 2009

Very simple question by Sim00 at 4:26 PM (608 Views / 0 Likes) 7 replies

  1. Sim00
    OP

    Newcomer Sim00 Newbie

    Joined:
    Nov 17, 2008
    Messages:
    7
    Country:
    New Zealand
    I hacked my Wii about a year ago, simply by following guides, using the Twilight Hack to install the Homebrew Channel. I use it mainly to run emulators and Gecko Os (to launch region free games). And well, I was a noob back then, and I've kind of forgotten everything about how it all works.

    The guides I have attempted to read have just confused me more - I'm sure I'd be able to eventually work things out, but I thought it would be quicker to ask specifically what I want.

    I currently have 3.0E firmware on my Wii, and I want to play both Punchout and the upcoming Wii sports Resort. I'm assuming they will update my Wii to 4.0, which I gather I don't want to do. How do I play them without updating then? Or is it safe to update (I want the Homebrew Channel and Gecko Os to keep working.. do they work with 4.0?)

    sorry for the incredibly noobish question. The reason why I'm confused is I don't really understand what IOs's are and things like that so the guides confuse me [​IMG] . Thank you very much for any help [​IMG]
     
  2. $uPeRJjS&#0

    Member $uPeRJjS&#0 GBAtemp Fan

    Joined:
    Jun 19, 2009
    Messages:
    304
    Location:
    Cardboard Box
    Country:
    Australia
    I heard that Homebrew Channel 1.0.3 works on system 4.0.... Don't back-up loaders block all updates?
     
  3. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    You could just follow http://gbatemp.net/index.php?showtopic=144835 to update to 4.0 properly without losing anything. Preloader isn't really necessary, but will help for brick protection and will also allow you to enable a hack to disable disc update checks.

    As far as brick protection goes though, if you can install bootmii to boot2 on your Wii (if your Wii was bought before about mid 2008ish you should be able to) it would be even better than preloader.

    Also don't update from discs if it asks you to, it most likely won't brick you, but may disable some things.

    Edit:
    As long as you have HBC at all it should work on any firmware. 1.0.3 IS the most recent though.

    And yes backup loaders don't prompt for updates, but if you're just running original games anyways it's not necessary and preloader or startpatch on 4.0 can enable hacks to skip the disc updates.
     
  4. $uPeRJjS&#0

    Member $uPeRJjS&#0 GBAtemp Fan

    Joined:
    Jun 19, 2009
    Messages:
    304
    Location:
    Cardboard Box
    Country:
    Australia
    So your saying that Back-up loaders can clock updates even on a original disc?


    He doesn't want to go to 4.0 so he should should just play them with bak up loaders?
     
  5. Sim00
    OP

    Newcomer Sim00 Newbie

    Joined:
    Nov 17, 2008
    Messages:
    7
    Country:
    New Zealand
    I don't NOT want to update to 4.0, I just thought Homebrew Channel/Gecko Os doesn't work on it.

    Thanks for the clarification [​IMG]
     
  6. $uPeRJjS&#0

    Member $uPeRJjS&#0 GBAtemp Fan

    Joined:
    Jun 19, 2009
    Messages:
    304
    Location:
    Cardboard Box
    Country:
    Australia
    Just use a back-up loader that will stop the update... Walla!
     
  7. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    Just because it stops the update doesn't mean it will play it if he doesn't have the necessary IOS's that the game needs. Updating to 4.0 through that method will get him up to date with most anything he will need for a good amount of time, and if something does end up not working pretty soon, it will most likely pop up in threads around here and a fix will be made for it...also isn't that supposed to be spelled voilĂ ?
     
  8. Sim00
    OP

    Newcomer Sim00 Newbie

    Joined:
    Nov 17, 2008
    Messages:
    7
    Country:
    New Zealand
    OK I will follow those methods and update to 4.0. Thanks you guys, you really are a great community.
     

Share This Page