Usrcheat.dat help.

Discussion in 'R4 DS' started by marz0o, Mar 2, 2009.

Mar 2, 2009

Usrcheat.dat help. by marz0o at 5:38 AM (1,022 Views / 0 Likes) 2 replies

  1. marz0o
    OP

    Newcomer marz0o Newbie

    Joined:
    May 26, 2008
    Messages:
    8
    Country:
    United States
    Hey everyone. It's been a long time since i posted. Ok anyways. I recently got my R4 DS the other day. I downloaded a few games. and i downloaded the most up to date usrcheat from here.

    When i try to start ACWW with the cheats provided. I get a white screen. I tried the cheats with Pokemon Ranger and it worked. Does anyone have any solutions.?
     
  2. sweenish

    Member sweenish GBAtemp Advanced Fan

    Joined:
    Apr 16, 2008
    Messages:
    704
    Location:
    WA
    Country:
    United States
    probably not a cheats issue

    probably a "you bought a dead card that hasn't seen a compatibility update in over a year" issue

    add to that the fact that it's probably not even a real R4, and good luck with that there.

    at least you didn't pay too much for it.

    i'm assuming that given how much you did pay, you could've bought an acekard or DSTT or some other card that is still seeing support.

    i blanket recommend the cyclo, but i understand that not everyone wants to spend 50 bucks on a flashcard.

    i don't even know what game you're talking about. i can pick out most acronyms, but i'm either way behind, or you assumed some no name game would be recognizable.
     
  3. Wolvenreign

    Member Wolvenreign Transhuman Satanist Furry Technocrat

    Joined:
    Jul 7, 2008
    Messages:
    629
    Location:
    Indianapolis, IN
    Country:
    United States
    What sort of R4 are you using?
     

Share This Page