usbloader gx wont reconize my Maxtor 320gb hard drive

Discussion in 'Wii - Backup Loaders' started by soopa, Aug 18, 2009.

Aug 18, 2009
  1. soopa
    OP

    Member soopa GBAtemp Regular

    Joined:
    Feb 22, 2009
    Messages:
    209
    Location:
    Windsor, Ontario
    Country:
    Canada
    Hello everyone, I recently upgraded from a 200gb maxtor to a 320 gb maxtor and for some reason the usbloaders will not reconize it. In usbloader gx it says "waiting for your slow usb drive then errors out 30 seconds.
    is there any way to get it to work or should I just go see for another hard drive?
     
  2. Dharmaboy

    Newcomer Dharmaboy Advanced Member

    Joined:
    Jul 6, 2009
    Messages:
    81
    Country:
    Canada
    Pretty sure this is either a power issue or you didnt shut down the Wii properly.

    What I did when i got this message was unplug my Wii power cord, unplug the power of the USB HD. Turned on the Wii then the USB HD.

    should be good to go then.
     
  3. alcaholjunkie

    Member alcaholjunkie GBAtemp Regular

    Joined:
    Jan 13, 2007
    Messages:
    101
    Location:
    England
    Country:
    United Kingdom
    Have you tried both USB ports? Usually only works with just one of them for me on both the Wiis I have here. [​IMG]
     
  4. soopa
    OP

    Member soopa GBAtemp Regular

    Joined:
    Feb 22, 2009
    Messages:
    209
    Location:
    Windsor, Ontario
    Country:
    Canada
    well i tried everything and nothing is working
    I returned it today for a maxtor 250 gb and it works great.
    so it must have been a bad hard drive or something.
     

Share This Page