USB Loaders do not detect my Hard Drive

Discussion in 'Wii - Backup Loaders' started by uscjunkie, Nov 19, 2009.

  1. uscjunkie
    OP

    uscjunkie Member

    Newcomer
    21
    0
    Oct 14, 2009
    United States
    I have formatted my drive with WBFS Manager and everything was working fine (except games freezing after a few mins of play)...now all of a sudden none of the loaders I have installed will detect the hard drive. Is there something that can be causing this? I'm new to this so any help would be greatly appreciated.

    Thanks
     
  2. uscjunkie
    OP

    uscjunkie Member

    Newcomer
    21
    0
    Oct 14, 2009
    United States
    Man nobody will even read my thread....am I the only one with this problem?
     
  3. XFlak

    XFlak Wiitired but still kicking

    Member
    9,127
    533
    Sep 12, 2009
    Canada
    Ontario
    if u recently updated your loader, many of them now recognize fat32 drives as well, this is also sometimes the default selection. You may be able to change the type selected in the options (depends which loader u are using, u can with the latest rev of usb loader gx) or there may be a seperate dol/binary all together for fat32 and wbfs support (I think configurable usb loader is still like this)
     
  4. Dr. Clipper

    Dr. Clipper GBAtemp Addict

    Member
    2,487
    1
    Aug 28, 2007
    Configurable has separate dols for FAT and non-FAT, but both simply optimise the load process for one or the other. Both dol types still each support both partition types, but each will load slightly faster for it's own type of drive/IOS combination.
     
  5. nds_gamerz

    nds_gamerz Advanced Member

    Newcomer
    60
    0
    Jan 12, 2007
    United States
    I can say why mines didn't recognize the drive because the usb controller sucked. If you have another external enclosure try it, swap the hard drives inside and see if it will come up.
     
  6. uscjunkie
    OP

    uscjunkie Member

    Newcomer
    21
    0
    Oct 14, 2009
    United States
    The problem is everything was working fine. Yes it is plugged in to the correct USB slot. I have been researching and every Wii site has somebody with this same exact problem. Something is causing this to happen. I can't even get USB Loader GX to open cause it is searching for a drive that it can't see.....counts down from 30 and then resets the Wii. Tried unplugging the wii and restarting...everything I can think of and nothing will get it to recognize. Tried USB Loader GX...wiiflow and Neogamma and nothing. Anymore ideas??? I'm sure out!
     
  7. XFlak

    XFlak Wiitired but still kicking

    Member
    9,127
    533
    Sep 12, 2009
    Canada
    Ontario
    do u have hermes ios 222 and 223 installed?
    if not, install them
     
  8. uscjunkie
    OP

    uscjunkie Member

    Newcomer
    21
    0
    Oct 14, 2009
    United States
    Ok I updated to the Hermes IOS 222 and still nothing. Even Uloader won't recognize the hard drive. It is like the USB port has been turned off on the Wii. I am about to go crazy trying to fix this! I'm open to any ideas anyone might have since I am completely out!
     
  9. uscjunkie
    OP

    uscjunkie Member

    Newcomer
    21
    0
    Oct 14, 2009
    United States
    Ahhh I see more threads are starting to show up....so my Wii isn't the only one that is having problems detecting USB drives.
     
  10. ipawii

    ipawii Member

    Newcomer
    31
    0
    Oct 15, 2009
    Canada
    I believe someone mentioned it but, get another external case. One that has proven success from the compatibility list.
    I started off with one that would not recognize, got another external case and worked perfectly ever since.
    I also tried a usb stick, which would cause the games to freeze after about a half hour.
    The n-consoles seem to be very picky about which USB chipset the external case uses.
     
  11. uscjunkie
    OP

    uscjunkie Member

    Newcomer
    21
    0
    Oct 14, 2009
    United States
    Problem is that might make sense if it had never worked from day one but it was working fine until I started adding all these loaders to try and make Mario Bros work. I don't think it is the hard drive.
     
  12. andreimoto

    andreimoto Member

    Newcomer
    12
    0
    Nov 22, 2009
    Indonesia
    i have internal hdd with adapter.
    it can recognize with any loader.
    it can backup any dvd games.

    but so pity, i can't even play one of them.
    any advice?
     
  13. tiddyman

    tiddyman Member

    Newcomer
    45
    0
    May 1, 2006
    Norway
    Norway
    Hi,

    Where you ever able to fix this problem? I have just the same issue.

    It used to work, but after i installed something around the time NSMB hit, it stopped working. Unfortunatly i don't member exactly what it was either.
     
  14. ajodx

    ajodx Newbie

    Newcomer
    1
    0
    Dec 23, 2015
    United States
    Any luck yet in 2015 going on 2016 mine doesnt seem to work after working before!!!
     
  15. Duncan Idaho

    Duncan Idaho GBAtemp Fan

    Member
    366
    21
    Mar 5, 2011
    Venezuela
    First if you used WBFS, screw WBFS, it can damage your system files on the HDD, go fat.
    Second, check the cables work.
    Third reinstall the loaders.