USB loader Question

Discussion in 'Wii - Hacking' started by orph22, Apr 7, 2009.

Apr 7, 2009

USB loader Question by orph22 at 11:51 AM (1,150 Views / 0 Likes) 12 replies

  1. orph22
    OP

    Newcomer orph22 Newbie

    Joined:
    Apr 6, 2009
    Messages:
    3
    Country:
    Japan
    Hey guys, i have a quick question about my wii. I put the homebrew channel 1.01 on it using twilight hack v0.1beta. installed USBloader. But I get an error (ret! = -1022) when trying to install the custom game channel Wad files using WADmanager 1.3. What should I do? do I have to update to 3.2 or something?

    Here are the steps I followed
    -started at unmodded Wii at v3.1u
    -Used Twilight hack to install homebrew channel
    -enabled USB2.0 with cios_usb2 (dol version)
    -installed cIOS36 rev 9 using dol version
    -USBloader works fine.
    -Tried to use Wadmanager 1.3 to add the game channel wads created by WBFS Man Chan 2.0
    - instaling content #01... Error! (ret! = -1022)

    Your help would be greatly apreciated.
     
  2. koji2009

    Member koji2009 GBAtemp Maniac

    Joined:
    Mar 13, 2009
    Messages:
    1,193
    Country:
    United States
    Odd, that is the same type of error you get when you don't have cIOS installed, but obviously you do if USB loader works fine.

    I would suggest updating to 3.2... easiest way would be to use AnyRegionChanger. That installs version 3.2, just make sure to leave the region to your default system region unless you have a need or want to change it.
     
  3. john_smarty

    Newcomer john_smarty Advanced Member

    Joined:
    Jan 25, 2009
    Messages:
    62
    Country:
    United States
    i thought you had to be on 4.0 for the usb loader to work ?
     
  4. --=ZerO=--

    Member --=ZerO=-- GBAtemp Regular

    Joined:
    Jan 18, 2006
    Messages:
    271
    Country:
    Germany
    No, why should you? the USB2.0 Support is provided by the cIOS not by the System Menu... [​IMG]
     
  5. maduin

    Member maduin GBAtemp Fan

    Joined:
    Jul 13, 2006
    Messages:
    417
    Country:
    United States
    I think I had this problem at one point, I think I fixed it by installing cIOS36 rev 9 using the network install option, rather than the SD card option.
     
  6. mark.m.moran

    Member mark.m.moran GBAtemp Regular

    Joined:
    Jun 24, 2007
    Messages:
    153
    Country:
    Ireland
    Hi guys,
    If I burn a game ISO to DVD, a re-writeable DVD will the USB loader then be able to rip it back to a HDD or USB drive?

    Cheers,
    M
     
  7. orph22
    OP

    Newcomer orph22 Newbie

    Joined:
    Apr 6, 2009
    Messages:
    3
    Country:
    Japan
    So whats really wierd is installing other .wad files works without a problem. Just installed USBloaderchannel v1.1 with wadmanager1.3 and it works.
    Shame that i cant get the USBHDD game channels to work though. They look so Sick!

    Should I try installing cIOS36 rev9 again? or is that dangerous?
     
  8. --=ZerO=--

    Member --=ZerO=-- GBAtemp Regular

    Joined:
    Jan 18, 2006
    Messages:
    271
    Country:
    Germany
    A re-dump of a burned game works... But use only MINUS Media (DVD-R, DVD-RW)...
    Alternatively you can produce a ISO of a burned game by PC(e.g. Imgburn)and re-install it from PC.
     
  9. TheRocket

    Newcomer TheRocket Newbie

    Joined:
    Apr 6, 2009
    Messages:
    6
    Country:
    Germany
    Why? I used a few times a DVD+RW and it worked, too.
     
  10. mark.m.moran

    Member mark.m.moran GBAtemp Regular

    Joined:
    Jun 24, 2007
    Messages:
    153
    Country:
    Ireland
    Thanx guys. I have some games on DVD RW's from ages back when I had a Wiikey. Hopefully I will be able to re-rip them back to the WBFS HDD that I am setting up. I don't know if the are -RW or not.....time will tell!

    M
     
  11. maduin

    Member maduin GBAtemp Fan

    Joined:
    Jul 13, 2006
    Messages:
    417
    Country:
    United States
    did you install it originally off the SD card, that's what I did, then I reinstalled using the network installation and it worked fine, without even deleting my old version, just do a network install on top of your current install and see what happens.
     
  12. spiritofcat

    Member spiritofcat GBAtemp Advanced Fan

    Joined:
    Dec 20, 2007
    Messages:
    577
    Country:
    Australia
    Hi orph22, sorry I was away when you messaged me on IRC.
    Anyway, I did some research on this error and it looks like you need to install IOS16 to get Wad Manager to work fully.
    Do you still have the SoftMii files? IOS16.wad is in there.
     
  13. --=ZerO=--

    Member --=ZerO=-- GBAtemp Regular

    Joined:
    Jan 18, 2006
    Messages:
    271
    Country:
    Germany
    Well, the specs of MINUS DVD-media is much closer to the DVD-ROM standards.
    In most cases they do work better than PLUS-Media.
     

Share This Page