USB loader problem with need for speed

Hotdogs_stuff Feb 27, 2019.

  1. Hotdogs_stuff
    OP

    Hotdogs_stuff Newbie

    Newcomer
    1
    Feb 27, 2019
    United States
    I have a home brewed wii (4.3) and I’ve been using usb loader for a couple months. I have about 40 games that I have (from my collection) on a hard drive and they all work fine except need for speed the run. I keep getting this error screen, I tried a downloaded rom (instead of the one I copied from my physical disc) but I get the same error.
    Can someone help me out and tell me what I’m not doing right to get this game running? I actually really like this game, and I enjoy not swapping discs.
     

    Attached Files:

  2. Hotdogs_stuff
    OP

    Hotdogs_stuff Newbie

    Newcomer
    1
    Feb 27, 2019
    United States
    As I said before, the disc plays perfectly on the wii, but will not play from the hdd. Just to see if the production date was an issue I borrowed a copy from my local video store- exact same problem. Plays fine on disc, errors out when loading from hdd. Neither disc has any scratches.
     
  3. Hotdogs_stuff
    OP

    Hotdogs_stuff Newbie

    Newcomer
    1
    Feb 27, 2019
    United States
    Well fortunately I was able to stumble upon the fix without any help, but I’ll post the fix here in case someone else runs into this.
    I downloaded pimp my Wii so I could have usb loader on my homepage, when I initially ran it pimp my Wii it upgraded like 17 iOS files, one of which fixed need for speed.
     
    alexander1970 likes this.
  4. alexander1970

    alexander1970 GBAtemp allows me to be here

    Member
    13
    Nov 8, 2018
    Austria
    Austria
    Thank you for your Update and sharing your solution with us.Once it is not our "Modern Magic potion" which cures your Wii.

    Did you know ?

    Thank you.:)
     
    XFlak likes this.
Quick Reply
Draft saved Draft deleted
Loading...