USB Loader issue

Discussion in 'Wii - Hacking' started by Moritz, Apr 27, 2009.

  1. Moritz
    OP

    Moritz Advanced Member

    Newcomer
    51
    1
    Apr 27, 2009
    Brazil
    Hello.

    I've got a kingston datatraveller 100 32gb, and everything works fine with all the usb loaders (1.1, 1.5, GUIs), except that it only boots the first game a added to the usb stick (the other games give a code dump screen or just a black screen), tried both ways, ripping from the loader, and using wbfs manager (tried 2.2.2 e 2.5), no matter what I do, just the first game boots.

    Does someone know whats the problem?

    Thanks

    Moritz
     
  2. Moritz
    OP

    Moritz Advanced Member

    Newcomer
    51
    1
    Apr 27, 2009
    Brazil
    Anyone?
     
  3. wiiNinja

    wiiNinja GBAtemp Fan

    Member
    398
    30
    Jan 13, 2009
    United States
    If you used USB Loader v1.1 to delete some games from that USB stick, one or more games will be corrupted. v1.1 had a problem with deleting games. You may need to start again using the latest version 1.5 (or at least 1.4)
     
  4. Moritz
    OP

    Moritz Advanced Member

    Newcomer
    51
    1
    Apr 27, 2009
    Brazil
    I didn't unistall a game.

    First I formated my drive with wbfs manager 2.5, installed 1 game, it worked!
    then I installed some more games with wbfs manager 2.5, none of them worked, but the first I installed was still working.

    I formated the drive again and got wbfs manager 2.2.2.

    Installed one game that didn't work before, and then the only game that worked before, bang!, the first game I installed now (the one that didn't work before) worked, the second game didn't.

    Formated again, went to usb loader 1.1, ripped a game, it worked, ripped the second, it didn't work, but the first game still worked.

    Weird, no?

    Moritz
     
  5. wiiNinja

    wiiNinja GBAtemp Fan

    Member
    398
    30
    Jan 13, 2009
    United States
    Yes, very weird.

    Maybe you can try using a wbfs manager only (on your PC) this time:

    * Init the drive
    * Add game1
    * Add game2
    * Extract game2 from the PC to see if it can successfully extract it
    * If there's no error, try using the USB loader on your wii to see if you can play game1 and game2.
    * If there's error extracting game2, then I would say there's something wrong with the process of adding a new game to your existing drive (wbfs manager maybe??).