USB Loader GX

Discussion in 'Wii - Backup Loaders' started by MarineX, Jan 13, 2010.

Jan 13, 2010

USB Loader GX by MarineX at 7:10 PM (1,815 Views / 0 Likes) 11 replies

  1. MarineX
    OP

    Newcomer MarineX Newbie

    Joined:
    Jan 13, 2010
    Messages:
    8
    Country:
    United States
    I was running USB Loader GX r815 and it was working flawlessly. My son (12) was messing around with it and hit the update button. It updated to r883 with the hdd connected and after installation wouldn't recognized the drive anymore stating it needed to be formatted and he hit the format button. Of course it wiped the drive of all 78 games I had on it. This time around I figured I partition off a 10gig section for Triiforce since having to start from scratch. I got the hard drive partitioned like I was wanting, the main drive for games is set to active/primary. Since doing this I'm unable to load any games via WBFS Manager and have them work. They all show up correctly, download cover/disc pictures, but no games will play. If I burn the game to a dvd and load it in NeoGamma, the exit out of it and go to USB Loader GX and install the game via the dvd-works. Having the burn the games-defeats the whole purpose of having the external hdd. Anyone have any idea of a solution?

    [​IMG]
     
  2. Blue-K

    Member Blue-K No right of appeal.

    Joined:
    Jun 21, 2008
    Messages:
    2,572
    Location:
    Helvetica
    Country:
    Switzerland
    Mhm...I'm not shure, but honestly, it seems that no partition is formated as WBFS...this should show as an black, unlocated space. Anyways:

    -Reformat your Drive with WWT (Wiimms WBFS Tool). A great Tool, which can also check and repair your WBFS-Partition. Have a Look, seems like it could be usefull for you. You should also use it to get the games on the HD.
    -And like always: Try another loader, the best would be CFG-Loader. I can't tell this enough, but sometimes GX is buggy.
    -And: Enable some Child-protection, so that this won't happen again.

    Maybe you could also now think to switch to FAT32...easier to handle and to repair...
     
  3. MarineX
    OP

    Newcomer MarineX Newbie

    Joined:
    Jan 13, 2010
    Messages:
    8
    Country:
    United States
    Thanks for the reply, Blue-K

    I did install and give CFG-Loader a try-worked. Trouble is not as simplistic as USB Loader GX and no one in the house liked it. Though seeing that it worked, I tried USB Loader GX one more time. This time, I just put a couple of games on a 4GB thumb drive-worked. Seeing how it worked, I once again formatted the hdd to WBFS and installed the same two games I installed on the thumb drive-issues reappeared (black screen, restart Wii).

    This is what the hdd looks like currently:
    [​IMG]

    Still doesn't show "black" as you mentioned.

    I'm assuming my issue is with something I'm doing incorrectly with the hdd? I'd think the hdd is still functioning properly given I could use it for CFG-Loader without any issues. Given USB Loader GX and WBFS Manager both worked correctly when placing games on the thumb drive-no issues with them. I've tried switch drive K to "active"-didn't resolve anything. It appears that it's something I'm screwing up with the hdd-just unsure what that is.
     
  4. cobleman

    Member cobleman GBAtemp Maniac

    Joined:
    Jun 23, 2009
    Messages:
    1,449
    Location:
    Australia
    Country:
    Australia
    Did you delete the Global config file in your config folder? could be your problem Rev883 works fine for me
     
  5. MarineX
    OP

    Newcomer MarineX Newbie

    Joined:
    Jan 13, 2010
    Messages:
    8
    Country:
    United States
    No, but did try that after reading your reply-no help. Didn't think that would of mattered given it worked fine if using a thumb drive, just can't get the external hdd back to working correctly with usb loader gx for some reason.
     
  6. Blue-K

    Member Blue-K No right of appeal.

    Joined:
    Jun 21, 2008
    Messages:
    2,572
    Location:
    Helvetica
    Country:
    Switzerland
    Well...it's seems that the problem lies in the Loader, and I'm honest: GX is unstable as hell, like you experienced. I would switch to another Loader, until they fixed the buggyness (which will probably take some time)...

    Again, CFG-Loader is the best and most stable one, but if you want something easy and awesome-looking, WiiFlow is definitely your choice.
     
  7. MarineX
    OP

    Newcomer MarineX Newbie

    Joined:
    Jan 13, 2010
    Messages:
    8
    Country:
    United States
    I've got no doubt many loaders are better/more stable than GX. Trouble is I've got others in the house that use the Wii and they disliked CFG and preferred gx. Sure most of it is being familiar gx and used to it and how everything works on it? So trying to correct the issues I'm having-for them as they're the ones that mess with it the most. Given gx works with a usb thumb drive, just not the hdd since updating via internet. Would you say it's a gx issue or something to do with my hdd?

    What I've done since problem started: reformatted hdd with partition, uninstalled gx r883 and reinstalled r815, uninstalled r815, redone mod on wii, reinstalled r883.

    Same issue stays. Though hdd works fine with cfg, on computer, etc. Loader GX works fine with a thumb drive. Just lost are to where to concentrate my efforts-hdd or usb loader?

    Thanks for your suggestions-I appreciate them. Would of just stuck with cfg as it was working...trying to appease the family though and get gx back operational.
     
  8. cobleman

    Member cobleman GBAtemp Maniac

    Joined:
    Jun 23, 2009
    Messages:
    1,449
    Location:
    Australia
    Country:
    Australia
  9. MarineX
    OP

    Newcomer MarineX Newbie

    Joined:
    Jan 13, 2010
    Messages:
    8
    Country:
    United States
    Thanks for the suggestions, Cobleman-will give it a try. In the past though, if hdd has been formatted to fat32-wbfs gives error message basically saying it can't format the drive. I've had to reformat it ntfs, then wbfs manager would format it.

    Will do what you recommended and let you know what happens.
     
  10. Blue-K

    Member Blue-K No right of appeal.

    Joined:
    Jun 21, 2008
    Messages:
    2,572
    Location:
    Helvetica
    Country:
    Switzerland
    I'll repeat myself again:

    -My advise is still that you should use Wiimms WBFS Tool (WWT) to format the Drive. I even see it as a "Have-to", because it has a lot of bugs fixed in the WBFS Library, which WBFS Manager hasn't...if you have the chance, use this Tool to format to WBFS.
    -Or, forget about WBFS, and switch to FAT32-Loading. Should save some hassle...
     
  11. MarineX
    OP

    Newcomer MarineX Newbie

    Joined:
    Jan 13, 2010
    Messages:
    8
    Country:
    United States
    Cobleman,

    Tried your recommendations-same issue remains. Figured it would given I've formatted the hdd that way 3 times now. But did it again using what you recommended and let it do it's thing for 4 and a half hours.

    Blue-K-Guessing you're referring to this http://www.gbatemp.net/index.php?showtopic=182236 Will have to read up on it as I'm lost on how to use it or even get it functioning. Click on the wwt and it just pops up and disappears.
     
  12. MarineX
    OP

    Newcomer MarineX Newbie

    Joined:
    Jan 13, 2010
    Messages:
    8
    Country:
    United States
    Thanks to both of you for helping me try and correct my issues with the Wii! I was messing with it more tonight, installed WiiFlow and ran into the same problems I was having with GX...wouldn't work if installed via computer, but would if installed from dvd.

    For what ever reason I used my camera cable (one I use to connect to the wii) this time and connected it to my computer since it was connected to the hdd. Game worked, loaded more and it worked. Tried again with the firewire cable I typically use-error came back.
     

Share This Page