Usb loader GX sends me to homebrew menu upon starting a game

Discussion in 'Wii - Backup Loaders' started by MM000, Oct 22, 2019.

  1. MM000
    OP

    MM000 Newbie

    Newcomer
    1
    Oct 22, 2019
    United States
    So recently I modded my wii using a single 128GB usb flash drive it's been working but one problem I have with it is whenever I start a game using usb loader gx it sends me back to the homebrew menu. I've tried to change the usb port but that didn't work and apparently some WFBS files cn be corrupted but I tried multiple games (All of them didn't work) So yeah I really need help

    Edit:So I tried to use the usbloader GX again and to my suprise there was no games there so I put my Usb flash drive in my computer and I couldn't access it. I told me to format it (I couldn't) So bassically this has turned into some kind of change from my old problem to now I can't access my usb SO I can fix the other problem. Any suggestions on how I can fix this?
     
    Last edited by MM000, Oct 22, 2019
    alexander1970 likes this.
  2. alexander1970

    alexander1970 GBAtemp allows me to be here

    Member
    13
    Nov 8, 2018
    Austria
    Austria
    Hello.:)

    Please be so kind and post a sysCheck from your Wii.To see if your IOSes/cIOSes are installed correctly.
    Use this Manual please and post the sysCheck in your next Answer:

    https://gbatemp.net/threads/posting-a-system-check.300279/

    What you also can check please:

    - Which Version of the USBLoader GX did you use ? v3.0 r1272 is the latest Release.
    - You maybe know - Flash Drives/USB Sticks/Pen Drives /Thumb Drives are not 100 Percent reliable and maybe do not work correctly with the Loader.A HDD is recommended.
    - Please use only PORT 0 for your USB Device:

    728px-Wii-USB-port.

    - How is your USB device formatted ? FAT32 is recommended.
    - Did you use the WiiBackupManager to get the Games on your USB Device ?

    Thank you for your Assistance.:)
     
    Last edited by alexander1970, Oct 22, 2019
    jeannotte likes this.
Quick Reply
Draft saved Draft deleted
Loading...