USB Loader GX issue

Discussion in 'Wii - Emulation and Homebrew' started by badwolf1970, Jul 29, 2009.

Jul 29, 2009

USB Loader GX issue by badwolf1970 at 10:17 AM (699 Views / 0 Likes) 2 replies

  1. badwolf1970
    OP

    Newcomer badwolf1970 Newbie

    Joined:
    Jul 28, 2009
    Messages:
    1
    Country:
    United Kingdom
    Hello there! This is mt first attempt on doing my WII
    firmware version is 3.2E

    1. I have installed the hombrew channel using Banner
    2. Installed the wad manager and CIOS rev 10 & 14

    now the problem i seem to be having is booting via the USB Loader GX
    Everytime i try this no matter what drive i use it cant seem to find it. However if i use the Neogammer and select USB it then finds
    the drive without any problem.
    Anyone got any ideas?
    much appreaciated!!
     
  2. techboy

    Member techboy GBAtemp Advanced Maniac

    Joined:
    Mar 15, 2009
    Messages:
    1,720
    Location:
    Pennsylvania
    Country:
    United States
    You cannot install cIOS rev 10 AND rev 14. Rev14 replaced rev10...

    Anyway, try plugging the drive into the other USB port. Also, GX isn't the most compatible thing in the world & does act up sometimes. Sometimes fails to find my drive for no good reason.
     
  3. Chaos Punk

    Member Chaos Punk GBAtemp Regular

    Joined:
    Apr 19, 2009
    Messages:
    224
    Location:
    Bakersfield, CA
    Country:
    United States
    Rev 14 screwed my GX loading up too, try installing rev 13b, it fixed it for me.
     

Share This Page