USB LOADER 1.4

Discussion in 'Wii - Hacking' started by Skarface05, Apr 12, 2009.

  1. Skarface05
    OP

    Skarface05 GBAtemp Fan

    Member
    453
    0
    Dec 11, 2008
    Bath
    Hi all,

    Waninkoko has just released USB LOADER 1.4

    http://www.mediafire.com/?2syw3yynlbw


    No changelog from me posted. I am sure you will find it if needs be.

    It is a better version.
     


  2. Richy Freeway

    Richy Freeway GBAtemp Advanced Fan

    Member
    776
    5
    Oct 9, 2006
    Changelog:

    - Region free mejorado. - Region free improved.

    - Corregido bug que provocaba corrupciĆ³n al eliminar juegos. - Fixed bug that caused corruption when deleting games.

    - Corregido bug al mostrar el espacio usado/libre. - Fixed bug in showing the space used / free.

    - Corregido bug al mostrar el tamaƱo de un juego. - Fixed bug when displaying the size of a game.
     
  3. Stang

    Stang GBAtemp Regular

    Member
    289
    53
    Dec 17, 2008
    United States
    Nice, seems he addressed the few issues that held a lot of us back from using the updated loaders. Great job Waninkoko.
     
  4. dlxowhd

    dlxowhd GBAtemp Fan

    Member
    382
    0
    Dec 7, 2008
    United States
    so if we get this loader, we can still use cios36 rev 9 without having to worry about delete corruption?
     
  5. Don Killah

    Don Killah GBAtemp Maniac

    Member
    1,127
    0
    Nov 21, 2002
    France
    nice job... now we all have to edit the previous loaders ^^
     
  6. Wiisel

    Wiisel GBAtemp Maniac

    Member
    1,310
    97
    Dec 4, 2008
    great if this has got all the bugs out for real and not created more ill be loading my corrupt drive back up soon [​IMG]
     
  7. squablo

    squablo GBAtemp Regular

    Member
    143
    22
    May 3, 2007
    United States
    Ok i am totally confused here, and everytime i check this board I get more confused. Currently I am using usb loader 1.1 ultimate and still using rev 9. I have not had any issues with hard drive corruption, or any of that stuff, but I am wondering If I should upgrade.

    Should I upgrade to rev10 and usb loader 1.4? Should I stay on 1.1 and rev9? I was also reading some stuff on here about reformatting the hard drive for corruption issues and rev10 breaking the loader operation? Will rev10 let me use other usb devices with usb loader?

    Like I said, Im kinda confused, and am in need of advice.
     
  8. palasx

    palasx Advanced Member

    Newcomer
    97
    0
    Oct 17, 2007
    United States
    bump on this question. Can this be used with rev9? obviously sd/sdhc access wont work, but will it load at all? and did anyone figure out if rev10 installs as 249 or 250 or both or whts up with that??
     
  9. AllWiidUp

    AllWiidUp Advanced Member

    Newcomer
    84
    0
    Dec 17, 2008
    Canada
    For every game deleted with the previous version of libwbfs based tools, it will leak 1 block, if you deleted alot of games, re-init and load with new version, the new version will not add anymore corrupted/leaked blocks.
     
  10. Stang

    Stang GBAtemp Regular

    Member
    289
    53
    Dec 17, 2008
    United States
    rev10 works perfect with all currently modified loaders. Its purpose is for SD loading....you will not see any adverse effects by installing it. I would continue using the ultimate loader, I am sure the team will incorporate the new code.
     
  11. Slimmmmmm

    Slimmmmmm GBAtemp MoNkEeE

    Member
    1,687
    27
    Nov 1, 2007
    the land of lol
    Poor waninkoko never got to enjoy easter much he's been busy all day.

    Great stuff again [​IMG]


    Thanks AllWiidUp for your fix too m8 [​IMG]
     
  12. kedest

    kedest GBAtemp Psycho!

    Member
    3,287
    110
    Feb 6, 2007
    Netherlands
    what about the computer applications for adding/deleting games. Will they require a new version too to fix the corruption bug?
     
  13. dlxowhd

    dlxowhd GBAtemp Fan

    Member
    382
    0
    Dec 7, 2008
    United States

    bump on this question.
    so cios has absolutely nothing to do with this bug?
    and since loader 1.4 fixes this bug, everything will be fine now without the new cios revision?
     
  14. AllWiidUp

    AllWiidUp Advanced Member

    Newcomer
    84
    0
    Dec 17, 2008
    Canada
    Yes, the issue was libwbfs, but all applications/tools used on the HDD, need to be the newer version when deleting games.
     
  15. manias

    manias GBAtemp Maniac

    Member
    1,258
    0
    Aug 7, 2007
    Netherlands
  16. dlxowhd

    dlxowhd GBAtemp Fan

    Member
    382
    0
    Dec 7, 2008
    United States
    so cios doesn't have any libwbfs in it?
     
  17. dun4cheap

    dun4cheap GBAtemp Regular

    Member
    181
    0
    Mar 15, 2009
    United States
    I had thought that the next release which was supposed to have the ios36 rev 11 was supposed to fix the usb 1.1 issues as well. USB Lan, mics etc.

    Any word on that?
     
  18. TroyTheZombie

    TroyTheZombie GBAtemp Advanced Maniac

    Member
    1,631
    4
    Mar 3, 2009
    Canada
    Calgary, Canada
  19. manias

    manias GBAtemp Maniac

    Member
    1,258
    0
    Aug 7, 2007
    Netherlands
    the next ios36 rev would fix that, not the usb loader
     
  20. Scolor

    Scolor GBAtemp Regular

    Member
    172
    0
    Nov 7, 2008
    Italy
    Well, thanks Waninkoko.

    You are great. [​IMG]