1. JayleeWalkerz

    OP JayleeWalkerz Newbie
    Newcomer

    Joined:
    May 14, 2020
    Messages:
    7
    Country:
    Belgium
    Hi, normally I place a game on sd card and then install but now I can't put games larger than 4gb because of fat 32.

    Trying installing usb;

    Og tinfoil: literally freezes on opening program

    New Goldleaf: Freezes when I select usb installs

    Goldleaf 5.0 also freezes on opening program

    New tinfoil: Asks me to remove cosmos or cancel, I click cancel and it boots me out of the program.

    Trying out Ns-usbloader now, it's uploading and then I guess I can place it over? Or how does it work?
    Do I have to dl it on the switch then? My switch has been on airplane mode since day 1, never connected.

    Any ideas? Thanks!

    Okay so after searching the only tutorial I found for ns-usbloader is spanish, so I boot up hekate using ns usbloader that worked but now when I try to upload the game it just says Failed everytime.

    -edit nvm found out you had to open goldleaf first
    Now I can upload, however going into goldleaf and clicking remote pc via usb just freezes the app again.

    Tried lithium and nut my last option.
    Found the game but it says install failed, see console for more details.
     
    Last edited by JayleeWalkerz, Jul 12, 2020
  2. mrgone

    mrgone old man
    Member

    Joined:
    Nov 6, 2002
    Messages:
    948
    Country:
    Germany
    older software seemingly "freezes" because it doesn't support the new HID libs of atmosphere

    you always need a pctool + a switch homebrew
    my preferred combinations are
    - goldleaf (switch) + ns usbloader (pc)
    - lithium(switch) and nut (pc)
     
  3. emantec

    emantec Newbie
    Newcomer

    Joined:
    Oct 18, 2019
    Messages:
    5
    Country:
    United States
    Anyone having issue of Switch not connecting to PC at all? It's not a driver issue, after updating to firmware 10, latest atmosphere it's simply not detected. PC doesn't see the switch and the Switch says it's not connected to USB.

    I know the connection works as I can enable USB mode in Hekate and read the SD card from there without issue. Tried several different PC's with same result.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - installs, working,