USB drive recognized, but loading games does not work

Discussion in 'Wii - Backup Loaders' started by gamerman1988, Jun 12, 2009.

  1. gamerman1988

    Newcomer gamerman1988 Newbie

    Jun 11, 2009
    United States
    I was given a Wii that was missing the DVD drive so I figured that I could still use it by running games off a USB drive. So I softmod the system and put usb loader GX. I was able to format the external hard drive to the proper format on my PC and use WBFS manager to add ISOs to it. When I open the USB loader channel, my hard drive is recognized and I can see all the games on the drive, but when ever I load a game all that I get is a black screen. Harvest moon tree of tranquility will load but freezes before the start-up screen displays.

    I have tried reformating the drive and transferring the ISOs again, but the problem still exists. I also updated the USB loader using the interface within the USB loader channel. I have also tried both USB slots, but one of them didnt recognize the drive at all

    I am using a WII with version 4.0 on it, model number RVL-001 and a maxtor 750 Gb onetouch

    if it is relevant, I also cannot get any wiiware to load because the console says there is an error and I need to eject the disc. I am not sure if this is related, but it might be. any suggestions on how I can get this to work?

    Thank you
  2. icebrg5

    Member icebrg5 GBAtemp Addict

    Apr 1, 2007
    United States
    Im pretty sure the usb loader works with the dvd drive some how and tricks it in some way to think its a disc.

    So no dvd drive would mean no usb loader games working.

    When the first loader came out there were a few games that in order to play them from usb hard drive you had to have a disc in the drive itself.Didnt matter what disc could have been any game but it needed it there in order for the usbloader to load the game.

    This issue has been brought up before and im pretty sure its something like that.

    Someone wanna correct me if im wrong?
  3. WiiPower

    Member WiiPower GBAtemp Guru

    Oct 17, 2008
    Install cIOSrev13a and try again.

Share This Page