Upgrading psvita on 2.06 help

Discussion in 'PS Vita - Hacking & Homebrew' started by jDSX, Feb 17, 2016.

  1. jDSX
    OP

    jDSX Is a furry

    Member
    4
    Jun 15, 2015
    United States
    New doink city
    I am trying to get my used vita I bought yesterday on a higher FW because email hack doesn't work apparently on any less than 3.00. I want to play my psp backups which are .csos and also emulators with custom bubbles. I have a few games and vita games if needed for updating.
     
    Blue_Mew and Voxel like this.
  2. Voxel

    Voxel *Witty Title*

    Member
    13
    GBAtemp Patron
    Voxel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jun 27, 2015
    United Kingdom
    ¯\_(ツ)_/¯
    Cosmic_Link and Blue_Mew like this.
  3. jDSX
    OP

    jDSX Is a furry

    Member
    4
    Jun 15, 2015
    United States
    New doink city
    Okay I am doing those two right now.
     
    Blue_Mew likes this.
  4. Voxel

    Voxel *Witty Title*

    Member
    13
    GBAtemp Patron
    Voxel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jun 27, 2015
    United Kingdom
    ¯\_(ツ)_/¯
    What Vita games do you have?
     
    Blue_Mew likes this.
  5. jDSX
    OP

    jDSX Is a furry

    Member
    4
    Jun 15, 2015
    United States
    New doink city
    I have Persona 4 golden, dragons crown, FFXHD, tearaway, and my nation racers I think its called.

    — Posts automatically merged - Please don't double post! —

    @Voxel Studios I tried to update and I get the error message C0-2378-0 SCE_DEFLATE_ERROR_NOT_SUPPORTED and nothing happens what do I do?
     
  6. Voxel

    Voxel *Witty Title*

    Member
    13
    GBAtemp Patron
    Voxel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jun 27, 2015
    United Kingdom
    ¯\_(ツ)_/¯
    I think if you insert one of the cartridges and boot into recovery mode (power completely off, then hold down Power button + PS button + R Button) then there will be an option to update by card. I think it tells you what update is on the card. I would do that first before we resort to manual updating.
     
  7. jDSX
    OP

    jDSX Is a furry

    Member
    4
    Jun 15, 2015
    United States
    New doink city
    I just got back on

    I wil try that but what about the error and restart?
     
  8. Voxel

    Voxel *Witty Title*

    Member
    13
    GBAtemp Patron
    Voxel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jun 27, 2015
    United Kingdom
    ¯\_(ツ)_/¯
    Can you be any more specific? What are you trying to do?
     
  9. jDSX
    OP

    jDSX Is a furry

    Member
    4
    Jun 15, 2015
    United States
    New doink city
    I was trying to update using the link you gave me I got QCMA installed.
     
  10. Voxel

    Voxel *Witty Title*

    Member
    13
    GBAtemp Patron
    Voxel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jun 27, 2015
    United Kingdom
    ¯\_(ツ)_/¯
    Have you tried your Vita cartridges with the method I explained to you?
     
  11. jDSX
    OP

    jDSX Is a furry

    Member
    4
    Jun 15, 2015
    United States
    New doink city
    Yeah doing that now it's updating me just waiting. Also should I have wifi turned off at all times before I go with TN-V?
     
  12. Voxel

    Voxel *Witty Title*

    Member
    13
    GBAtemp Patron
    Voxel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jun 27, 2015
    United Kingdom
    ¯\_(ツ)_/¯
    WAIT what firmware are you updating to??
     
  13. jDSX
    OP

    jDSX Is a furry

    Member
    4
    Jun 15, 2015
    United States
    New doink city
    3.15
     
  14. Voxel

    Voxel *Witty Title*

    Member
    13
    GBAtemp Patron
    Voxel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jun 27, 2015
    United Kingdom
    ¯\_(ツ)_/¯
    Awesome. That's the firmware I updated to when I got my 3.01 Vita. (I used Minecraft, that also has 3.15 on it. ;))

    So go ahead and update I guess, and I'll talk you through the rest in a minute.
     
  15. jDSX
    OP

    jDSX Is a furry

    Member
    4
    Jun 15, 2015
    United States
    New doink city
    is it suppose to take this long?

    edit: got another error C1-6545-0
     
  16. Voxel

    Voxel *Witty Title*

    Member
    13
    GBAtemp Patron
    Voxel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jun 27, 2015
    United Kingdom
    ¯\_(ツ)_/¯
    Yeah, since you're updating to a whole new version.
     
  17. jDSX
    OP

    jDSX Is a furry

    Member
    4
    Jun 15, 2015
    United States
    New doink city
  18. Voxel

    Voxel *Witty Title*

    Member
    13
    GBAtemp Patron
    Voxel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jun 27, 2015
    United Kingdom
    ¯\_(ツ)_/¯
    If memory serves me correctly, I think you have to tweak the QCMA settings so that the CMA protocol is set to 3.10, and that the "disable wifi monitoring" and "offline mode" boxes are ticked as well. Then close and re-open QCMA, plug your Vita into the PC with a USB cable, then it should be able to connect.
     
  19. jDSX
    OP

    jDSX Is a furry

    Member
    4
    Jun 15, 2015
    United States
    New doink city
    I can't update with that game. Can I do so with QCMA update it that way?
     
  20. Voxel

    Voxel *Witty Title*

    Member
    13
    GBAtemp Patron
    Voxel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jun 27, 2015
    United Kingdom
    ¯\_(ツ)_/¯
    Wait wat? It's not letting you update by card? It should let you when you're in recovery mode.. :/
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice