Upgrade my hacked xbox360

Discussion in 'Xbox 360 - Hacking & Homebrew' started by anime4ever, Jun 2, 2012.

Jun 2, 2012

Upgrade my hacked xbox360 by anime4ever at 7:24 PM (2,191 Views / 0 Likes) 18 replies

  1. anime4ever
    OP

    Member anime4ever GBAtemp Regular

    Joined:
    Apr 29, 2007
    Messages:
    241
    Country:
    Canada
    I have a fat xbox360 with a BenQ( if I remember correctly) that I have not touched since it last RROD.

    I want to repair it and upgrade the hacked part. I had it flashed with an iXtreme version, the first I think supported XGD3 games( I could play Batman, Skyrim, etc and go online). No topology shit and had my games burned the classic way (truncate I think?).

    So I want to know if when I repair my Xbox I should upgrade to a newer version of iXtreme to play recent games. Or I just dont touch it?

    btw I havent updated my xbox since a bit after Skyrim release.

    Thanks
     
  2. Devin

    Member Devin "Local Hardware Wizard"

    Joined:
    Aug 17, 2009
    Messages:
    5,701
    Location:
    The Nexus
    Country:
    United States
    You're need to upgrade to LT+3.0 firmware to play the latest releases online. Run the games through ABGX360, and truncate them just like the other ones you've already burned. You're gonna have to reburn all the XGD3 and AP25 games. If you want to fully burn the entire ISO to a disc, so all the data is there. You'll need a new burner that came out, can't remember the name of it.
     
  3. DinohScene

    Member DinohScene The Gift of Dino

    Joined:
    Oct 11, 2011
    Messages:
    12,888
    Location:
    В небо
    Country:
    Antarctica
    The burner used for burning XGD3 games is a Liteon iHAS 124B (124 being the basemodel)
    It's flashed with LT Max+ so that it can burn everything to a Verbatim Disc.
     
    1 person likes this.
  4. anime4ever
    OP

    Member anime4ever GBAtemp Regular

    Joined:
    Apr 29, 2007
    Messages:
    241
    Country:
    Canada
    If I do not want online, can I just continue to burn them like before?
     
  5. DinohScene

    Member DinohScene The Gift of Dino

    Joined:
    Oct 11, 2011
    Messages:
    12,888
    Location:
    В небо
    Country:
    Antarctica
    If you really don't want XBLive then I'd suggest getting it RGH'd
    It allows you to use it's internal drive for game storage.

    However since you got it RRoD already once I'd would personally do it but it's your 360 so your decision ;]

    But to answer your question to continue burning like usual, Yes.
    You can burn them like usual but I'd suggest patching at least the topology data of them (prevents errors)
     
  6. Fudge

    Banned Fudge Remember that death is not the end, but only a tra

    Joined:
    Aug 26, 2009
    Messages:
    2,655
    Location:
    New York
    Country:
    United States
    If you stay on 2.0 firmware, don't patch with any topology, it will make them not work. You'll actually have to unpatch some games so they'll work with 2.0.
     
  7. DinohScene

    Member DinohScene The Gift of Dino

    Joined:
    Oct 11, 2011
    Messages:
    12,888
    Location:
    В небо
    Country:
    Antarctica
    I tought that 2.0 also worked with patched topology data?
     
  8. Fudge

    Banned Fudge Remember that death is not the end, but only a tra

    Joined:
    Aug 26, 2009
    Messages:
    2,655
    Location:
    New York
    Country:
    United States
    It can't recognize it and it will give you unreadable disc. You have to manually remove the data with a blank AP25 sector.
     
  9. Devin

    Member Devin "Local Hardware Wizard"

    Joined:
    Aug 17, 2009
    Messages:
    5,701
    Location:
    The Nexus
    Country:
    United States
    You might as well, I'm going to bet some of the newer games this year are going to have Dashboard updates. So might as well get it updated, and out of the way now than later. Or not it's up to you.
     
  10. DinohScene

    Member DinohScene The Gift of Dino

    Joined:
    Oct 11, 2011
    Messages:
    12,888
    Location:
    В небо
    Country:
    Antarctica
    Hmm.
    I can test a topology data patched game on my RGH (which has a 2.0 flashed drive iirc)
    Think I did it before and they booted but I'm not sure anymore..

    Tested it yourself ;o?
     
  11. Fudge

    Banned Fudge Remember that death is not the end, but only a tra

    Joined:
    Aug 26, 2009
    Messages:
    2,655
    Location:
    New York
    Country:
    United States
    I've heard it from people on other forums, I have LT 3.0. The reverse however works, old 2.0 backups I have work with the title updates before November 15th! It only works offline, but I'm banned so no problems here.
     
  12. DinohScene

    Member DinohScene The Gift of Dino

    Joined:
    Oct 11, 2011
    Messages:
    12,888
    Location:
    В небо
    Country:
    Antarctica
    That I knew indeed.
    I never heard of 2.0 not recognizing the new patched games.
     
  13. Fudge

    Banned Fudge Remember that death is not the end, but only a tra

    Joined:
    Aug 26, 2009
    Messages:
    2,655
    Location:
    New York
    Country:
    United States
    xgd3=8,13 gb iso file

    You patch only xgd3 isos

    Links and images updated!!
    Well this is the way to patch LT 3.0 games iso's to LT2.0 and play your games in your LT2 machine without update your LT.The steps are rather simple.
    Download this folder and follow the "read this" instructions.
    http://netload.in/dateimi87WrLj7O/Pa...0Lt2.0.rar.htm
    OR
    http://turbobit.net/sq3u4f5czqde.html
    Well i shall describe and from there.

    First of all extract the file
    1)Open the xbox backup creator (the one in the folder)
    2)go to "image tools"tablet

    3)choose in the right "inject"

    4)click the "ap25 sector" and load the iso of ff 13-2(yes the patched one with the topology data)

    5)Then load the topology data which i give in folder

    If all go well at the bottom of the program we will see:
    "Injecting Sector
    Xbox Format Version = Xbox360 XGD3
    AP25 Sector file injected at LBA sector 16608"


    You are ready to burn your image which now is compatible with your LT2!!!

    From a pirate forum for Xbox.
     
  14. anime4ever
    OP

    Member anime4ever GBAtemp Regular

    Joined:
    Apr 29, 2007
    Messages:
    241
    Country:
    Canada
    Kind of a revive.

    If I understand correctly, with LT 3.0 you need to buy a liteon Ihas burner.
    I can not just burn them like before without getting a new burner.

    Because with LT2.0, XGD3 game worked fine without the other burner.

    Thank you.
     
  15. Devin

    Member Devin "Local Hardware Wizard"

    Joined:
    Aug 17, 2009
    Messages:
    5,701
    Location:
    The Nexus
    Country:
    United States
    Not true. It's recommended to have one but you can just burn games the same way you did before. No new drive needed.
     
  16. anime4ever
    OP

    Member anime4ever GBAtemp Regular

    Joined:
    Apr 29, 2007
    Messages:
    241
    Country:
    Canada
    So I should not patch it with ABGX?
     
  17. DinohScene

    Member DinohScene The Gift of Dino

    Joined:
    Oct 11, 2011
    Messages:
    12,888
    Location:
    В небо
    Country:
    Antarctica
    Yes.

    You should ABSOLUTELY DO PATCH IT with ABGX.
    It's recommended to have a iHAS burner.
    But truncating still works.

    DO NOT, I REPEAT DO NOT TRUNCATE FORZA 4!!!

    It contains checks on across the disc and truncated discs WILL FAIL!
     
  18. anime4ever
    OP

    Member anime4ever GBAtemp Regular

    Joined:
    Apr 29, 2007
    Messages:
    241
    Country:
    Canada
    Okay so if I truncate Forza4 it fucks all my other games?
    And is there a tutorial to know how we have to patch the games and how to burn them so they work with LT3.0?
     
  19. DinohScene

    Member DinohScene The Gift of Dino

    Joined:
    Oct 11, 2011
    Messages:
    12,888
    Location:
    В небо
    Country:
    Antarctica
    No.

    It'll flag your console for a ban.
    Friend of mine already experienced it for himself.


    Patching and burning : here
    Only look at the settings and do the same for your ABGX.
    The SS and DMI files aren't needed in the newest version.
     

Share This Page