Updating sysNAND

Discussion in '3DS - Flashcards & Custom Firmwares' started by yacepi15, Jun 12, 2016.

  1. yacepi15
    OP

    yacepi15 GBAtemp Advanced Fan

    Member
    890
    178
    Aug 15, 2015
    I cant find a response. I have right now Luma with A9LH installed. I have activated the "sysnand is updated","force A9LH detection" , "Autoboot sysNAND" and the gba splashscreen option. I can update without any problem through System Settings?
    Thanks.
     
  2. Temptress Cerise

    Temptress Cerise Miss Magic~ <3

    Member
    2,181
    1,421
    May 1, 2016
    United States
    If you have A9LH. Then yes. It's safe.

    Edit: Also, make sure to update to the latest stable Luma3DS release as well.
     
  3. Lia

    Lia is this the real life

    Member
    1,502
    2,931
    Jan 29, 2016
    United Kingdom
     
  4. Temptress Cerise

    Temptress Cerise Miss Magic~ <3

    Member
    2,181
    1,421
    May 1, 2016
    United States
    @Zelock - I know how to read.... Honestly... I only re-stated it, to reassure him, that if he does have A9LH, then yes, it's completely safe to update.

    Edit: Thank you for the apology.
     
    Last edited by Temptress Cerise, Jun 12, 2016
  5. Lia

    Lia is this the real life

    Member
    1,502
    2,931
    Jan 29, 2016
    United Kingdom
    Ah okay, apologies. I wasn't sure if you read it.
     
    Last edited by Lia, Jun 12, 2016
  6. Temptress Cerise

    Temptress Cerise Miss Magic~ <3

    Member
    2,181
    1,421
    May 1, 2016
    United States
    Edited my post, to remove my snarky remark, and I'm sorry for it as well.

    Anyways, back on topic. Yes, OP, if you are sure you are on A9LH, it is completely safe to update. And like I said, just be sure to also be on the latest stable release of Luma3DS.

    And you should be fine, and good to go.
     
    Last edited by Temptress Cerise, Jun 12, 2016
    Lia likes this.
  7. yacepi15
    OP

    yacepi15 GBAtemp Advanced Fan

    Member
    890
    178
    Aug 15, 2015
    Im going to update right now. Im on 5.5 non-dev.