updating sysnand with gateway?

Discussion in '3DS - Flashcards & Custom Firmwares' started by reiyu, Sep 25, 2015.

  1. reiyu
    OP

    reiyu Canadian, eh?

    Member
    861
    187
    Jan 8, 2008
    Canada
    i have 8.1.0-0J, and at least i want to update to 9.2.0-20J since the 0J doesn't have the browser exploit, is this possible if i have all the update files? what installer do i have to use if it is? also, is it safe?
     
  2. ironmaster49

    ironmaster49 GBAtemp Advanced Fan

    Member
    764
    168
    Aug 9, 2015
    Install rxtools on your sd card and install fbi to sysnand and use fbi to install sysupdater and launch rxtools boot into devmode from its menu and use a 9.2 upgrade pack with it found on the iso site and run it. caution as this may brick your 3ds if you are not careful. Also it wont work from rxmode or gateway mode as it will brick your 3ds if you use it from there
     
  3. reiyu
    OP

    reiyu Canadian, eh?

    Member
    861
    187
    Jan 8, 2008
    Canada
    rxtools dev mode is the same as gateway sysnand mode?

    also forgot to say i have an n3ds.
     
    Last edited by reiyu, Sep 26, 2015
  4. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
  5. Chelsea_Fantasy

    Chelsea_Fantasy GBAtemp Advanced Fan

    Member
    991
    695
    Mar 25, 2014
    Cuba
    BE CAREFULL
    UPDATEING IN GATEWAY SYSNAND MODE OR RXTOOLS SYSNAND MODE WILL BRICK YOUR 3DS
    Use rxTools DevMode to update your SYSNAND
    Install FBI then install SYSUpdater through FBI, launch SYSUpdater with the update in your SD and done
     
    Last edited by Chelsea_Fantasy, Sep 26, 2015
    wsquan171 likes this.
  6. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    rxTools doesn't work on a 8.1 n3ds.
     
  7. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,634
    439
    Jan 8, 2009
    China
    For O3DS 8.1.0-0J, it's unhackable since both mset exploit (*) and spider exploit (**) don't exist.
    For N3DS 8.1.0-0J, it can only run GW or NTR 2.X.

    * mset exploit exists on 4.1-4.5 & 6.0-6.4
    ** spider exploit exists on -2J(EU) ~ -20J(EU) / -?K(TC) ~ -?K(TC), if you haven't manually installed any web browser CIA
    For an O3DS 8.1.0-0J,
    "8.1.0" means "mset exploit doesn't exist"
    "-0J" means "spider exploit doesn't exist"
    So it's unhackable.
     
    Last edited by MelonGx, Sep 27, 2015