Updating new japanese 3ds to 9.2

Discussion in '3DS - Flashcards & Custom Firmwares' started by theinternetnomad, Aug 4, 2016.

  1. theinternetnomad
    OP

    theinternetnomad GBAtemp Regular

    Member
    128
    19
    May 3, 2013
    Canada
    Toronto, Ontario
    Hi, my friend just bought the monster hunter 4 ultimate new 3ds LL/XL bundle which I believe ships with 8.x, I don't have any japanese games so I don't know how I should proceed in getting the system to 9.2. Can I run safesysupdater and "downgrade" to 9.2 from 8.x? can I even run the homebrewlauncher through oot or the web exploit on firmwares prior to 9.2? I realize I also need to remove certain files from the 9.2 updates folder as well as it is a japanese 3ds.


    help would be appreciated


    Thanks!
     
  2. exdeath255

    exdeath255 Advanced Member

    Newcomer
    98
    46
    Jul 21, 2016
    Canada
    The Mind
    i would love to know about this as well since im trying to get my old 8.1J n3ds small to a9lh 11.0J. I bought a sky3ds so i could get exploit games just in case and its coming tomorrow!
     
  3. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,535
    3,599
    Mar 16, 2012
    United States
  4. theinternetnomad
    OP

    theinternetnomad GBAtemp Regular

    Member
    128
    19
    May 3, 2013
    Canada
    Toronto, Ontario
    hmm, looking at it looks like I need cubic ninja which is expensive, would i need the japanese version? could i just use oothax instead, or should i just opt for a japanese 3ds game that has 9.2 on it? does smash? i might just buy the japanese game as it's easier.
     
  5. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,535
    3,599
    Mar 16, 2012
    United States
    You would need the physical Japanese version of any game you decide to get, whether it be Cubic Ninja, Smash, or OoT.
     
  6. Quantumcat

    Quantumcat Dead and alive

    Member
    11,850
    6,367
    Nov 23, 2014
    Australia
    Canberra, Australia
    Not sure if 8.1-0J is in the scope of that guide. You can't get into homebrew on that firmware and lack of a browser prevents things like rxTools. One (expensive) solution is to buy a Gateway cartridge and a means to get into it (OoT and PowerSaves or Cubic Ninja for example). You can then use Gateway 4.0b version (any lower version will brick you) and installed sysupdater to update to 9.0-20J. I think it is possible to do it with network trickery also, but would be a complicated, difficult method.

    Edit: I just had an actual look at the page, and it DOES have a way to do it! And doesn't look too hard, to boot! Plailect is very impressive.
     
    Last edited by Quantumcat, Aug 4, 2016
  7. exdeath255

    exdeath255 Advanced Member

    Newcomer
    98
    46
    Jul 21, 2016
    Canada
    The Mind
    Dont you need browser to load ninjahax? or can it be used to install menuhax without browser? 8.1 doesnt have browser...
     
  8. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,535
    3,599
    Mar 16, 2012
    United States
    According to the 9.2.0 update guide, this works for 8.1-0J.
     
  9. Quantumcat

    Quantumcat Dead and alive

    Member
    11,850
    6,367
    Nov 23, 2014
    Australia
    Canberra, Australia
    That's only for Ninjhax to load the homebrew menu. There are other different sorts of Ninjhaxes, like this one or the one to get OTP from 1.0.0-0.
     
  10. exdeath255

    exdeath255 Advanced Member

    Newcomer
    98
    46
    Jul 21, 2016
    Canada
    The Mind
    So im getting sky3ds delivered sometime tomorrow and i already have GW3ds and US OOT3D.

    I have a US 11.0U N3DS a9lh
    Im trying to get my small jap n3ds 8.1j hacked.

    So there is a way with what ive got?

    Im trying to stay away from private server if i can. [ funny though since im going into computer networking in college lol]
     
    Last edited by exdeath255, Aug 4, 2016
  11. Myria

    Myria GBAtemp Fan

    Member
    433
    410
    Jul 24, 2014
    United States
    Put Japanese Ocarina of Time onto Sky3DS and use your US 3DS to run the oot3dhax installer via homebrew launcher.
     
  12. exdeath255

    exdeath255 Advanced Member

    Newcomer
    98
    46
    Jul 21, 2016
    Canada
    The Mind
    sounds like it might work out. rememeber i still wont have browser so things might get weird i think. really want this 200 dollar paperweight to get back to playing more than keroro RPG and pokemon.
     
    Last edited by exdeath255, Aug 4, 2016
  13. theinternetnomad
    OP

    theinternetnomad GBAtemp Regular

    Member
    128
    19
    May 3, 2013
    Canada
    Toronto, Ontario
    so, I think I will go the cart update route. does anyone know what japanese games have 9.2 on them? I'm hoping smash perhaps.
     
  14. Myria

    Myria GBAtemp Fan

    Member
    433
    410
    Jul 24, 2014
    United States
    There are no Japanese cartridges that have 9.0, 9.1 or 9.2. Only the U.S. and Europe do.
     
  15. Quantumcat

    Quantumcat Dead and alive

    Member
    11,850
    6,367
    Nov 23, 2014
    Australia
    Canberra, Australia
    A better option is what I suggested earlier - use the launcher.dat from Gateway 4.0b, install sysupdater in Gateway mode and update to 9.0-20J that way (make sure to use the correct update files).
     
  16. theinternetnomad
    OP

    theinternetnomad GBAtemp Regular

    Member
    128
    19
    May 3, 2013
    Canada
    Toronto, Ontario
    Thank you, looks like I have to get a gateway card!
     
  17. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,535
    3,599
    Mar 16, 2012
    United States
    The oot3dhax sploit installer DOES NOT work on 11.0. The installer has not been updated for 11.0 so this method WILL NOT work.
     
  18. Myria

    Myria GBAtemp Fan

    Member
    433
    410
    Jul 24, 2014
    United States
    Strange, since I know that the exploit itself works on 11.0.

    Anyway, you could also flash the Japanese version of Cubic Ninja for the equivalent.
     
  19. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,535
    3,599
    Mar 16, 2012
    United States
    Yes, the exploit does work. It's the installer that doesn't.
     
  20. theinternetnomad
    OP

    theinternetnomad GBAtemp Regular

    Member
    128
    19
    May 3, 2013
    Canada
    Toronto, Ontario
    actually, instead of gateway, can't I just get any japanese game that updates to 9.3 or higher then downgrade to 9.2 using the web browser exploit?