Updating Gateway and emunand

Discussion in '3DS - Flashcards & Custom Firmwares' started by Gateway3DSPeru, Sep 8, 2014.

  1. Gateway3DSPeru
    OP

    Gateway3DSPeru Member

    Newcomer
    20
    1
    Apr 24, 2014
    Peru
    Hi guys,
    Right now im using gateway 2.1 (I dont want to try online games yet) and Im currently trying to figure it out if I should update my gateway and emunand.
    Up to 2.1 there was no rease to update emunand (just for eshop) but since 2.3b you need emunand to play the latest games.
    My question is, do you think I should update my emunand (Before nintendo patches 2.3b like they did on 2.2) or just wait and keep using 2.1?
    Thanks
     
  2. piratesephiroth

    piratesephiroth I wish I could read

    Member
    3,009
    1,620
    Sep 5, 2013
    Brazil
    There's no problem in updating emunand. I think it's even recommended.
    Anyway you can always extract a backup of your current emunand and restore it in case anything goes wrong.
     
  3. Hypnotoad

    Hypnotoad GBAtemp Fan

    Member
    312
    2
    Jul 6, 2006
    United States
    Space.
    I would update your emunand to GW3D 8.x right now (while the option is still available). Just consider it insurance for the day you'll want to play a newer game, that needs the newer firmware.
     
  4. Gateway3DSPeru
    OP

    Gateway3DSPeru Member

    Newcomer
    20
    1
    Apr 24, 2014
    Peru
    Thanks guys.
    One last question, im still on 2.1 like I said if any thing go wrong while updating the gateway to 2.3b, can I downgrade it back to 2.1?
     
  5. piratesephiroth

    piratesephiroth I wish I could read

    Member
    3,009
    1,620
    Sep 5, 2013
    Brazil
    2.2 and 2.3b update only Launcher.dat to support the new encryption. They don't update the cart itself.
    You can always put back the old launcher in your big SD and it will work.
     
    ipsdu likes this.