Updating from 4.0E to 4.3

Discussion in 'Wii - Hacking' started by hamy777, Dec 31, 2011.

Dec 31, 2011

Updating from 4.0E to 4.3 by hamy777 at 12:36 AM (1,449 Views / 0 Likes) 14 replies

  1. hamy777
    OP

    Newcomer hamy777 Member

    Joined:
    Sep 1, 2008
    Messages:
    10
    Country:
    Australia
    My sister has a copy or Mario and Sonic at the 2012 Olympic games that she got for Christmas.
    I have a Wii that is on system menu 4.0E has preloader installed and Bootmii, these updates are very old and it was probably updated to 4.0 sometime 2009 when the original update came out.
    If there is a newer version than 4.3 that would be what I need tell me what is is and I will update
    I would like to keep the ability to run games off a USB device and bootmii installed.
    Links to a page that would tell me what I need would be nice or someone telling me what steps I need to update safely I do not know any information regarding anything past the 4.0 update.
     
  2. Lucif3r

    Member Lucif3r GBAtemp Maniac

    Joined:
    Sep 10, 2011
    Messages:
    1,464
    Country:
    Sweden
    You dont need to update your SM. Just block disc and online updates in Priiloader, and update your softmod with ModMii.

    Although, you might as well update to 4.1 (you can do this in modmii), but dont go higher than that as theres NOTHING to gain from 4.2/4.3.
     
  3. Lacius

    Member Lacius GBAtemp Psycho!

    Joined:
    May 11, 2008
    Messages:
    3,895
    Location:
    St. Louis, Missouri
    Country:
    United States
    I recommend you use ModMii to update your IOS and cIOS files. While you're at it, you might as well update to 4.1 with ModMii, but the system menu version doesn't really matter. Just make sure you have Priiloader installed so you can block updates.​
     
  4. hamy777
    OP

    Newcomer hamy777 Member

    Joined:
    Sep 1, 2008
    Messages:
    10
    Country:
    Australia
    Thanks so I follow the tutorials on ModMii updating, and it will just as easy as it was to update in the past following the tutorials.
     
  5. hamy777
    OP

    Newcomer hamy777 Member

    Joined:
    Sep 1, 2008
    Messages:
    10
    Country:
    Australia
    Sorry for the bump but I have this problem [​IMG]
    I cannot read anything and it shows up like that I will attempt to get further with the use of screenshots but this could be difficult anyone know how to fix this?

    And for anyone who might not understand by the picture basically the writing and everything is that small on my screen.
    GTX 570 ASUS and I am running dual 1920x1080 monitors.
     
  6. JoostinOnline

    Member JoostinOnline Certified Crash Test Dummy

    Joined:
    Apr 2, 2011
    Messages:
    10,834
    Location:
    The Twilight Zone
    Country:
    United States
    Type "I Agree" and press Enter.

    Why don't you drag the window to the big screen?
     
  7. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,515
    Location:
    ???
    Country:
    Germany
    Just right click on the window click on defaults and make everything bigger :P
     
  8. JoostinOnline

    Member JoostinOnline Certified Crash Test Dummy

    Joined:
    Apr 2, 2011
    Messages:
    10,834
    Location:
    The Twilight Zone
    Country:
    United States
    ModMii, like most batch files, forces the window size.
     
  9. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,515
    Location:
    ???
    Country:
    Germany
    Nope. That's not true, always worked fine for me and also works fine currently.
     
  10. smf

    Member smf GBAtemp Advanced Fan

    Joined:
    Feb 23, 2009
    Messages:
    836
    Country:
    United Kingdom
    IOS58 & not having to play a game before copying a save onto the wii are two very useful features of 4.3
    I would always update to 4.3 before hacking a wii, because it makes it alot easier.
     
  11. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,515
    Location:
    ???
    Country:
    Germany
    Uhm, that's nothing because of 4.3, IOS58 is way older. You also don't need to play a game under 4.3 lol, there you can just use bannerbomb. You can look into the system menu differences if you are not sure, there is NO difference from 4.2 or 4.3, the plain app code is the same, no bug fixes or something like that.
     
  12. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    @smf,

    IOS58 does not equal 4.3

    and wtf are u talking about? 4.3 doesn't allow u to be able to copy a save onto the wii before playing it... i don't know where u heard that from
     
  13. JoostinOnline

    Member JoostinOnline Certified Crash Test Dummy

    Joined:
    Apr 2, 2011
    Messages:
    10,834
    Location:
    The Twilight Zone
    Country:
    United States
    ROFL! It's more work to hack 4.3 (even with LetterBomb) and you can't copy the save before playing the game. Besides, updating takes longer than installing just IOS58.
     
  14. Lucif3r

    Member Lucif3r GBAtemp Maniac

    Joined:
    Sep 10, 2011
    Messages:
    1,464
    Country:
    Sweden
    Wow, what a load of bull.... lol
    As the more experienced have already said, theres NO DIFFERENCE between 4.2 and 4.3. except they ruin softmods (or that was what they were intended to do, along with bricking korean wiis)

    If you want to always update to 4.3 thats fine, but dont spread shit like its easier etc. Despite the higher version number, 4.3 is actually a DOWNGRADE in terms of usefulness (region locked SM, for example).

    If my Wii wasnt shipped with 4.3, and Im a lazy sob, Id never be on 4.3.
     
  15. JoostinOnline

    Member JoostinOnline Certified Crash Test Dummy

    Joined:
    Apr 2, 2011
    Messages:
    10,834
    Location:
    The Twilight Zone
    Country:
    United States
    I think we have a Nintendo employee here, lol.
     

Share This Page