updating 3ds from 2.1.0-4U

Discussion in '3DS - Flashcards & Custom Firmwares' started by rflores2323, May 15, 2012.

  1. rflores2323
    OP

    rflores2323 Member

    Newcomer
    28
    0
    Sep 1, 2011
    United States
    I am currently on 2.1.0-4U on my 3ds and using acekart version 1.8.8 and was wondering if I update to the latest 3ds system update will it break the acekart. Also should I update my acekart to version 1.8.9 or will it work?

    Thanks
     
  2. Jax

    Jax Pip Pip Cheerioink!

    Member
    4,102
    241
    Jul 31, 2006
    L.A.V.
    Update your Acekard to the latest version, then you can safely update your 3DS
     
  3. Janthran

    Janthran Solarian

    Member
    3,777
    1,043
    Sep 17, 2011
    United States
    The Pacific Northwet
    The version you're talking about is AKAIO. That's not what you need to update.
     
  4. rflores2323
    OP

    rflores2323 Member

    Newcomer
    28
    0
    Sep 1, 2011
    United States
    I tried to update my acekart via wifi and keep getting an error : wifi connect problem and could not connect, check WFC settings. I go to the main page and it shows wifi is connected.


     
  5. Tom Bombadildo

    Tom Bombadildo Honk!

    pip Contributor
    GBAtemp Patron
    Tom Bombadildo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    10,144
    10,002
    Jul 11, 2009
    United States
    I forgot
    Wifi updating doesn't work anymore IIRC. What you need to do is download this, put it on the root of your AK2i, and run the .nds file. Then it will update, and afterwards you should be able to update your 3DS to 4.0
     
  6. rflores2323
    OP

    rflores2323 Member

    Newcomer
    28
    0
    Sep 1, 2011
    United States
    ok will try it out. thanks
     
  7. rflores2323
    OP

    rflores2323 Member

    Newcomer
    28
    0
    Sep 1, 2011
    United States
    Thank you. updated system and acekart 2i.. thank you very much!