Updated to 4.1E and checked using SignCheck

Discussion in 'Wii - Hacking' started by StuMcBill, Jul 16, 2009.

  1. StuMcBill
    OP

    StuMcBill Member

    Newcomer
    33
    0
    Jan 24, 2006
    Hi

    I have just updated my Wii to 4.1E (after making a NAND backup using bootmii incase anything went wrong), and although I can still install WADS and use ISO's using the loader, I just wondered if there was anything else I could do to make my Wii fully able to run future homebrew etc?

    I have posted the log of my signcheck below:

    [​IMG]

    I notice that IOS60 has Trucha disabled, is that going to cause any problems later on?

    Thanks for any help you can give!

    Stu
     
  2. $uPeRJjS&#0

    $uPeRJjS&#0 GBAtemp Fan

    Member
    304
    0
    Jun 19, 2009
    Cardboard Box
    I believe IOS60 should be trucha bugged. Correct me if i'm wrong....
     
  3. ds22

    ds22 GBAtemp Regular

    Member
    269
    2
    Sep 27, 2008
    Netherlands
    Rotterdam NL
    My IOS60 is also not trucha bugged.
    I was on 4.0E and now i'm on 3.2E .
     
  4. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    If you're on 3.2e then IOS60 doesn't matter. It's only used by System Menu 4.0
     
  5. ds22

    ds22 GBAtemp Regular

    Member
    269
    2
    Sep 27, 2008
    Netherlands
    Rotterdam NL
    But when i was using 4.0E my IOS60 wasn't trucha.
    And it didn't helped if i used CIOS60BF.wad and installing preloader again.
     
  6. Madridi

    Madridi Card Collector

    Member
    3,070
    907
    May 9, 2008
    Qatar
    Doha
    this has been covered before

    ios60 IS trucha bugged, but if u install preloader after that it will patch it in a way that signcheck will not recognize it
     
  7. ds22

    ds22 GBAtemp Regular

    Member
    269
    2
    Sep 27, 2008
    Netherlands
    Rotterdam NL
    I assume that there are no preloader hacks for 4.1E
    BTW, some preloader hacks wouldn't work on 4.0E, like the no copy hack.
    The 3.2E version was just fine.
     
  8. OSW

    OSW Wii King

    Former Staff
    4,796
    6
    Oct 30, 2006
    I won't install this, because I want to keep 4.0 preloader hacks [​IMG] (I'm assuming some, if not all will be broken)
     
  9. stev418

    stev418 GBAtemp Fan

    Member
    492
    10
    Sep 25, 2007

    no-copy hack for 4.0E are working fine. The only thing is the copy buton will still show greyed out, but it is copiable.

    [Remove NoCopy Protection]
    version=418
    offset=0x813C4D84
    value=0x7C000000
    offset=0x813C4D88
    value=0x4182001C
    offset=0x8134E254
    value=0x7C000000
    offset=0x815C1C44
    value=0x38600001
    offset=0x81353E6C
    value=0x3BE00000
    offset=0x8134E264,0x8134E268,0x8134E26C,0x8134E270
    value=0x801C0024,0x5400003C,0x901C0024,0x48000018
     
  10. StuMcBill
    OP

    StuMcBill Member

    Newcomer
    33
    0
    Jan 24, 2006
    I am now getting the "Failed to get ROOT, the current IOS (36) has the fakesign bug fixed" while trying to install preloader on 4.1E.

    I assume I just need to run IOS Downgrader 1.0?

    Stu
     
  11. unheared

    unheared Advanced Member

    Newcomer
    84
    0
    Dec 1, 2008
    I was told 4.1 is just to fix wii remote + bugs.
    can you tell me StuMcBill as you are on 4.1

    can you still use the hbc ?
    can you use ubs loader ?

    lets hope someone does the internet and the store updates if needed.
     
  12. stevee

    stevee Member

    Newcomer
    18
    0
    Nov 20, 2008
    I upgraded this am HBC + Usbloader all work fine including shop internet and weather
    Read here http://gbatemp.net/index.php?showtopic=167994
    I do not use preloader have bootmii installed as boot2
     
  13. StuMcBill
    OP

    StuMcBill Member

    Newcomer
    33
    0
    Jan 24, 2006
    I just downloaded IOS36 v1042 from NUS Downloader, installed that, installed preloader, tried to play tiger woods, told me I had to update my wii (previously blocked by preloader) and it updated IOS36 again!!

    Preloader is still installed though, so I suppose its no problem that IOS36 is now updated.

    Yes HBC & USB loader works fine.