Updated to 1.4.1 : (

Discussion in 'Acekard' started by catwars, Dec 5, 2010.

Dec 5, 2010

Updated to 1.4.1 : ( by catwars at 5:55 AM (986 Views / 0 Likes) 7 replies

  1. catwars
    OP

    Newcomer catwars Newbie

    Joined:
    Dec 5, 2010
    Messages:
    3
    Country:
    United States
    Today I purchased a DSi, and before checking anywhere I updated it to 1.4.1. Stupid me.

    From what I've read it seems like I'm screwed and the card wont work.

    To keep it short, would I just have to set up my Acekard2i on a DSlite?
     
  2. twiztidsinz

    Member twiztidsinz Taiju Yamada Fan

    Joined:
    Dec 23, 2008
    Messages:
    4,981
    Country:
    United States
    Any DS 'Phat', DS Lite or DSi v1.3 or older will work.
     
  3. catwars
    OP

    Newcomer catwars Newbie

    Joined:
    Dec 5, 2010
    Messages:
    3
    Country:
    United States
    Thank you very much, twiztidsinz.

    Luckily I can borrow a DS lite from a friend.

    I am not too good with technology so I just want to make sure,

    I just put the _aio folder & akmenu4.nds on the acekard, and also ak2ifw_update_141_DSi.nds then run it?
     
  4. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
  5. catwars
    OP

    Newcomer catwars Newbie

    Joined:
    Dec 5, 2010
    Messages:
    3
    Country:
    United States
    Thank you, Rydian.

    I will try it out.
     
  6. Another World

    Former Staff Another World Emulate the Planet!

    Joined:
    Jan 3, 2008
    Messages:
    10,476
    Location:
    From Where???
    Country:
    Colombia
    actually no. if you are using your friend's ds lite you will need to run "ak2ifw_update_141_DSL.nds." it only takes a second to flash and if power gets interrupted you can have some problems. you may want to fully charge the ds lite or plug it in (just in case).

    -another world
     
  7. twiztidsinz

    Member twiztidsinz Taiju Yamada Fan

    Joined:
    Dec 23, 2008
    Messages:
    4,981
    Country:
    United States
    No. The DSi version will work on the DS 'Phat'/Lite.
    The DSi version flashes the card it is run from, the DSl version asks you to swap.
    It is recommended that if you aren't unbricking that you run the DSi version since it's one less step you need to take and have something go wrong.
     
  8. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    The DSi won't initialize a second cart put into it, thus the version for it that doesn't ask for the swap.
     

Share This Page