Updated System

Discussion in 'Wii - Hacking' started by thejaso, May 2, 2019.

  1. thejaso
    OP

    thejaso Member

    Newcomer
    3
    Jun 19, 2013
    United States
    Hello everyone,

    I recently updated my Wii because I had not touched it in like 8 years using ModMii. Now that I updated all the IOS's I cannot use usb devices, rock band instruments, and I don't remember what I need to do to get them up and running. Please advise what I need to download and load.
    Syscheck
     
  2. QuickProcess

    QuickProcess Member

    Newcomer
    1
    May 2, 2019
    United States
    Could be a physical IO issue with the ports.
    Unless you are not wording your problem correctly and I'm completely off from your issue.

    I don't know any system that needs additional procedures to get IO ports running again. isn't that usually all done on boot time on any computer? XD

    or

    you can google your similar issue on google. I found a similar GBAtemp thread over @

    gbatemp(dot)net/threads/usb-ports-on-wii-not-working.371992/

    I can't post links due to my newbie status but I think you know what to replace to get the link working :)

    — Posts automatically merged - Please don't double post! —

    oh my bad you did a syscheck... sorry ! let me try and help :)

    POTENTIAL SOLUTION: Make sure you have d2x beta 53 installed.
    or
    Shadow#1 said: Use Hermes ios's for USB devices
     
    Last edited by QuickProcess, May 2, 2019
  3. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert

    Member
    11
    Nov 21, 2005
    United States
    Use Hermes ios's for USB devices like RB crap
     
  4. QuickProcess

    QuickProcess Member

    Newcomer
    1
    May 2, 2019
    United States
    I'm recently getting back into the wii scene ATM.
    Why would someone need to write a cIOS for USB peripherals ?
     
  5. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert

    Member
    11
    Nov 21, 2005
    United States
    Um because they had too?
     
  6. QuickProcess

    QuickProcess Member

    Newcomer
    1
    May 2, 2019
    United States
    Thought there was a technical reason but that works too.
     
  7. XFlak

    XFlak Wiitired but still kicking

    Member
    8
    Sep 12, 2009
    Canada
    Ontario
    Make sure your games are set to use ios249. It's possible you used to have it configured to use 250 for some reason and now it stayed that way after updating 249/250. Basically make sure you're using 249
     
    alexander1970 likes this.
  8. Ryccardo

    Ryccardo and his tropane alkaloids

    Member
    13
    Feb 13, 2015
    Italy
    Imola
    For the same reason there are 20 plus official IOSes? :)
    (Nintendo chose to use a separate IOS for every major change/addition, a school of thought not completely devoid of merits especially given that software can't be updated (at all in general, but pretending it was possible, also not together with the IOS) - but while doing this for one or three versions may be doable with the right workmanship (see Debian, though they have... other problems), it's less sustainable for 20 versions, as you can see by d2x CIOS which only supports 6 IOSes or so as bases; it's also telling that Nintendo quickly stepped away from this model on the 3DS and their future consoles)

    Simply put, that's why not all games run (at all, or in part - especially for parts related to interacting with the hardware or system software) with any possible CIOS (which is itself a non-negligible combination of base IOS and patches)!
     
  9. QuickProcess

    QuickProcess Member

    Newcomer
    1
    May 2, 2019
    United States
    so shadows and I statements are irrelevant correct? I'll delete my feedback if they are wrong. Don't want to spread miss information
     
  10. FEF1

    FEF1 GBATemp’s very own Toaster

    Member
    4
    Aug 22, 2018
    United States
    Someplace
    Question, is there a reason why you didn’t update to 4.3, or update your boot2 to version 4? (This might be a terrible suggestion) but try using Nintendo’s official online updater and see if that does anything.
     
  11. thejaso
    OP

    thejaso Member

    Newcomer
    3
    Jun 19, 2013
    United States
    I ran syscheck and installed the ModMii files. It didn't have me update to 4.3 or update boot2.
     
Loading...