updated failed and nand can't be restored

Discussion in 'Wii - Hacking' started by shgadlic, Oct 21, 2009.

Oct 21, 2009
  1. shgadlic
    OP

    Newcomer shgadlic Member

    Joined:
    Dec 30, 2008
    Messages:
    18
    Country:
    Israel
    well my problem is this, i tried to update my 4.1e wii to 4.2 with Zektor guide - if i would chcked again i would use the 4.2 firmware updater that he posted later on - and the update failed.
    the steps i made was the following:
    1. installed shop channel via marc's shopping channel update - worked like a charmed.
    2. install ios70 with tourch sign via DOP-IOSv8 - worked aswell
    3. after d/l all the IOSs and systemmenu i needed (include the ios60 stub) i installed them with wad batch installer - here is where the shit hit the fan.

    in a stupid move using wad batch installer instead of the mannger - this is what i get for tring to make my life easier - it try to install all the wads
    that i allready d/l and put in the right folder and it failed in the middle and boot up my wii so it is now as good as a brick.
    well i tought why not try to restore it with bootmii but then i got the famous "dump from anther wii".
    well i tried to combined the two bin files togther and no use nothing works. this is a back of my own 4.1 wii.

    not i can get in to bootmi and in to HBC and if this back is useless - i hope not - maybe can i try to install ios again throu the wad mannager?
    maybe ever install the old ones istead. i know witch ios it installed ok and witch its just gave me an error wile istalling.

    hope someon can help me.
    in the case i can install again can i try to install the new shop channel and new 4.2e update?
     
  2. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    If you can get into the HBC, simply install the old not-stubbed version of IOS60 or a sane verion of IOS70 if you actually made it to 4.2
     
  3. shgadlic
    OP

    Newcomer shgadlic Member

    Joined:
    Dec 30, 2008
    Messages:
    18
    Country:
    Israel
    and continue with 4.2 installing? should i just use zektor frimware installer after my wii is back to normal?
     
  4. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    May as well. You might want to update your NAND backup once it's back to normal first, though. The problem is probably thst you made the backup with beta3 and those have to be tweaked a bit to work properly. Beta4 fixes that.
     
  5. shgadlic
    OP

    Newcomer shgadlic Member

    Joined:
    Dec 30, 2008
    Messages:
    18
    Country:
    Israel
    i tought that that is the case cos i currntely have beat6 version of bootmi/HBC/DVDX installed.
    i also have some cioss installed - hemes and winakoko - so its not be effected by it i persume.

    maybe i sould uninstall the ios70 aswell?
     
  6. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    Don't UNinstall anything. Just install a good IOS60 on top of the bad one.
     
  7. shgadlic
    OP

    Newcomer shgadlic Member

    Joined:
    Dec 30, 2008
    Messages:
    18
    Country:
    Israel
    ok, thanks for the help my firend [​IMG]
     
  8. G0dLiKe

    Member G0dLiKe who needs a title ;)

    Joined:
    Aug 2, 2009
    Messages:
    1,674
    Country:
    United States
    To restore with your 4.1 Firmware you have to google for Bootmii v0.3-KEYFIX and follow the instructions in the readme.

    After that, your Nand is recognized as your own by your Wii.
     

Share This Page