Updated DSI version 1.4.3

Discussion in 'NDS - ROM Hacking and Translations' started by dacjaffa, Dec 28, 2011.

  1. dacjaffa
    OP

    dacjaffa Member

    Newcomer
    12
    0
    Dec 28, 2011
    i got a dsi running version 1.4.3, and my r4i card wont work, is there anyway of getting it to work. I know nintendo blocked flashcards but is there a way around it. If you can help me to sort it i would be grateful my daughter is on my case to sort it
     
  2. Cartmanuk

    Cartmanuk GBAtemp Advanced Fan

    Member
    707
    107
    Nov 20, 2010
    Maybe what is the web address on front of your card
     
    1 person likes this.
  3. dacjaffa
    OP

    dacjaffa Member

    Newcomer
    12
    0
    Dec 28, 2011
  4. Cartmanuk

    Cartmanuk GBAtemp Advanced Fan

    Member
    707
    107
    Nov 20, 2010
    There is an update for your card

    R4i-SDHC V1.4.3 kernel download(with[​IMG]or[​IMG]or[​IMG]or[​IMG]mark)


    Click Here

    R4-SDHC kernel download(without [​IMG] mark)

    Click Here

    You will need to update your card using a DSLite
     
  5. Dark Blade

    Dark Blade Flippin' Insane

    Member
    673
    2
    Dec 11, 2009
    Inside a Pokeball.
    How exactly does that work? A friend of mine has the same problem and I'd like to explain to him.
    I myself don't have a R4i flash cart and he is quite a novice at it all.
     
  6. dacjaffa
    OP

    dacjaffa Member

    Newcomer
    12
    0
    Dec 28, 2011
    Hi m8 thanksyou for all your help. I downloaded and tried what you suggested and im getting the message on screen

    [​IMG]


    can you explain more to me about updating the card on a dslite if you dont mind, i dont really know much about this
     
  7. Cartmanuk

    Cartmanuk GBAtemp Advanced Fan

    Member
    707
    107
    Nov 20, 2010
    You get this message on your DSi because you need to update the card first.

    Get a DS lite
    Install the update to your Microsd.
    Insert your R4i into DSlite
    [​IMG]
    Wait till it says its finished then take out the card and put it in the DSi.
     
  8. dacjaffa
    OP

    dacjaffa Member

    Newcomer
    12
    0
    Dec 28, 2011
    I am going way wrong somewhere or something else is wrong. I put the card into a ds lite, loading came up then red writing behind it saying "please upgrade the hardware for support latest firmware".. tried it on 2 ds lites,
     
  9. Ace Overclocked

    Ace Overclocked My CPU's hot but my core runs cold.

    Member
    2,107
    288
    Jul 30, 2010
    Italy
    Somewhere
    even my old 1.4 card worked ( they didn't make a solution for a whole year and launched a new cart but now it works!)



    do you have the newest firmware, because any card from 1.4 and above should work and ir will support any dsi and 3ds after that
     
  10. Cartmanuk

    Cartmanuk GBAtemp Advanced Fan

    Member
    707
    107
    Nov 20, 2010
    Take a picture of your card please
     
  11. dacjaffa
    OP

    dacjaffa Member

    Newcomer
    12
    0
    Dec 28, 2011
    HI m8 thanks, here is a picture of my card

    [​IMG]
     
  12. Cartmanuk

    Cartmanuk GBAtemp Advanced Fan

    Member
    707
    107
    Nov 20, 2010
  13. dacjaffa
    OP

    dacjaffa Member

    Newcomer
    12
    0
    Dec 28, 2011
    Hi m8 so many thanks for trying to help but im getting lost here, ill do some reading and post back
     
  14. dacjaffa
    OP

    dacjaffa Member

    Newcomer
    12
    0
    Dec 28, 2011
    I still having no success but thanks for your help. looks like its beaten me for now
     
  15. jimmyemunoz
    This message by jimmyemunoz has been removed from public view by a moderator, Dec 12, 2017.
    Dec 28, 2011
  16. dacjaffa
    OP

    dacjaffa Member

    Newcomer
    12
    0
    Dec 28, 2011
    Thanks for your help but in all honesty im out of my depth here, i have been at it most of the day and im getting no where. I am still getting the error message on the ds lite and i still cant get the dsi get passed the error has occured message, I just simply dont have a clue on how to sort this out. Thankyou again and have a good new year
     
  17. dacjaffa
    OP

    dacjaffa Member

    Newcomer
    12
    0
    Dec 28, 2011
    I think i may have a soultion to my problem, i took the dsi back to ther store i bought it from and exchanged it for another one, which luckily for me its on version 1.4.1. will let you know if i sort it
     
  18. dacjaffa
    OP

    dacjaffa Member

    Newcomer
    12
    0
    Dec 28, 2011
    still the same rpoblem looks like my daughter gonna have to get games bought for her, ithought it way have worked with it been a different version number but it dont
     
  19. Luigi2012SM64DS

    Luigi2012SM64DS G-old member

    Banned
    2,060
    309
    Aug 27, 2011
    Canada
    Minecrapt
    just buy her a new r4 or acekard 2i or supercard dstwo that are preupdated
     
  20. Cartmanuk

    Cartmanuk GBAtemp Advanced Fan

    Member
    707
    107
    Nov 20, 2010
    Send me PM i may have a solution for you as were both in UK.
     
    1 person likes this.
  21. dacjaffa
    OP

    dacjaffa Member

    Newcomer
    12
    0
    Dec 28, 2011
    I have sent you a PM, thankyou so much for your time and help