Update

Discussion in '3DS - Flashcards & Custom Firmwares' started by wolf_, Apr 17, 2017.

  1. wolf_
    OP

    wolf_ GBAtemp Regular

    Member
    271
    57
    Jan 22, 2012
    United States
    I was wondering how can I go about updating my arm9loader haxed 3ds to 11.2 I downloaded the cias using 3dsnus what program should I use and will it over write the arm9?
     
  2. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,714
    2,120
    Jan 11, 2016
    Japan
    日本
    If you have Luma/A9LH you can freely update to 11.4, everything works bar NTR streaming for the time being if that matters to you. I'd suggest updating luma to the latest being 7.0
     
  3. september796

    september796 GBAtemp Regular

    Member
    104
    15
    May 4, 2015
    Cote d'Ivoire
    I'm on 11.4 (N3ds) and cannot run FBI nor JKSM through HBL.
     
  4. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,714
    2,120
    Jan 11, 2016
    Japan
    日本
    Why not just install the .cia forms instead of running through the HBL?..
     
    Xiphiidae likes this.
  5. september796

    september796 GBAtemp Regular

    Member
    104
    15
    May 4, 2015
    Cote d'Ivoire
    it is said that everything works on 11.4 so why can't I run those app through HBL like I did on 11.3? anyhow I need FBI to install the fbi cia right? and what about JKSM?
     
  6. wolf_
    OP

    wolf_ GBAtemp Regular

    Member
    271
    57
    Jan 22, 2012
    United States
    I know and I've already updated to luma 7 what I was thinking of doing it updating to 11.2 then make a backup and so on and so forth
     
  7. wuboy

    wuboy GBAtemp Fan

    Member
    442
    136
    Sep 11, 2015
    United States
    I'm pretty sure that in the Luma config (Hold select while booting the 3DS up) there's an option to patch in SVC/service/ARM9 Access or something you can use the HomebrewLauncher FBI. If not, then you can always inject FBI into your Health and Safety App, install the standalone FBI, then restore Health and Safety.
    If you followed Plailect's guide you would have done this already, just do it again.
     
    Xiphiidae likes this.
  8. september796

    september796 GBAtemp Regular

    Member
    104
    15
    May 4, 2015
    Cote d'Ivoire
    you are right! thank you!

    jksm still doesn't work though
     
    Last edited by september796, Apr 17, 2017
  9. Distrance

    Distrance 矢澤にこ

    Member
    1,143
    426
    Nov 23, 2008
    Finland
    You're supposed to install CIA's. You're supposed to install FBI's cia too, and not use the injected one. JKSM has a cia. FBI has a cia. freeShop has a cia. Everything you need has a cia. You do NOT need Homebrew launcher for anything.
     
  10. september796

    september796 GBAtemp Regular

    Member
    104
    15
    May 4, 2015
    Cote d'Ivoire
    cias's work! thank you
     
    Distrance likes this.