Update to 4.1 ?

Discussion in 'Wii - Hacking' started by slicer74, Sep 17, 2009.

Sep 17, 2009

Update to 4.1 ? by slicer74 at 9:08 PM (1,645 Views / 0 Likes) 9 replies

  1. slicer74
    OP

    Member slicer74 GBAtemp Regular

    Joined:
    Apr 29, 2009
    Messages:
    139
    Location:
    Somewhere
    Country:
    Canada
    Hi, I had use before the Waninkoko Update Firmware 4.0 for my Wii but now I cannot use the 4.1. I think the problem is the internet connection.

    Is there any other solution for installing that update ?

    Thanks.
     
  2. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
  3. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    Not quite sure what you're saying, but if you're trying to use his 4.1 updater and are not on 4.0 already, it will fail regardless. It needs to have at least IOS60 installed beforehand for it to install properly so you can either run the 4.0 updater first and then run the 4.1 updater, or install IOS60 and then run the 4.1 updater.
     
  4. slicer74
    OP

    Member slicer74 GBAtemp Regular

    Joined:
    Apr 29, 2009
    Messages:
    139
    Location:
    Somewhere
    Country:
    Canada
    I already have install 4.0.

    But now, 4.1 isnt't working, i think its the wireless connection issues.

    Is there a non-internet update possibilities. ?

    Thanks
     
  5. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    If you're sure you're on 4.0 and that you already have IOS60 installed, as said above, you can use NUSD to download the 4.1 system menu wad of your region and install it with wad manager.

    Also note that the ONLY thing 4.1 does over 4.0 is fix a bug where if you load a game from the SD card menu, you will have to watch the motionplus video in wii sports resort again even if you saw it already.
     
  6. slicer74
    OP

    Member slicer74 GBAtemp Regular

    Joined:
    Apr 29, 2009
    Messages:
    139
    Location:
    Somewhere
    Country:
    Canada
    Thanks for the help.

    I dunno if IOS60 is install but I think so.

    I had a Wii 3.2 and installed homebrew channel.
    Then, i update using my Nintendo update to 3.4.
    Then, u downgrade completely using both IOS and cIOS downgrade to 3.2
    Then, I use Waninkoko Firmware update 4.0.

    I play Wii Sports Resort via HDD. So I think I will bypass this update.

    However, where is IOS60 ?
     
  7. ozguy

    Member ozguy GBAtemp Regular

    Joined:
    Apr 11, 2009
    Messages:
    232
    Country:
    United States
    What exactly happens when you try to run the 4.1 updater?
    What is the error message you get?

    Don't assume it is your wireless.... we need specifics
     
  8. NeoandGeo

    Newcomer NeoandGeo Member

    Joined:
    Sep 15, 2009
    Messages:
    13
    Country:
    United States
    It could be the same problem I am experiencing. When it starts it says waiting for network, and then it either hangs there, or says init failed and to restart. I am not in front of my Wii, so I don't know the exact error code, but I think it's 612 or something similar. It seems like a network problem, but my network is fine since I used it just a few minutes before to update to 4.0
     
  9. G0dLiKe

    Member G0dLiKe who needs a title ;)

    Joined:
    Aug 2, 2009
    Messages:
    1,674
    Country:
    United States
    I´ve been always updating via Nintendos server and have never run into any problems, also updated my softmodded PAL and JPN Wiis this way.
     
  10. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
    If you have a functioning System Menu 4.0, you have IOS60.
     

Share This Page