Update killed Chrono Trigger?

Discussion in 'Acekard' started by limesherbert, Nov 16, 2010.

  1. limesherbert
    OP

    limesherbert GBAtemp Regular

    Member
    143
    0
    Oct 15, 2008
    United States
    k so, I wanted to play Super Scribblenauts on my acekard, so I went and grabbed the latest AKAIO firmware to do so. Now Scribblenauts works fine, all my other games and homebrew boot fine, but I only get so far as a white screen for Chrono Trigger. It worked fine on my older firmware, which I dun even know what that was I never bothered to update until I really had to haha.

    Any ideas?? Help?
     
  2. Pendor

    Pendor GBAtemp Advanced Fan

    Member
    567
    3
    May 11, 2008
    United States
    Game works fine. You most likely have a corrupted ROM/SD.
     
  3. Etalon

    Etalon Former Akaio Fanboy

    Member
    1,205
    0
    Oct 18, 2010
    Macau
    Akaio 1.8.1 is latest. Try that.
     
  4. exangel

    exangel executioner angel

    Member
    1,574
    267
    Apr 20, 2010
    United States
    Tucson, AZ
    Yeah, backup your save, and delete the rom on your SD.. then put the rom back on it from your computer. If the same error occurs, you will probably only be able to solve it by reformatting the SD.

    This happened to me a while back with a different game, but for some reason the problem persisted after a quick format. I used the SD Association Formatter (aka Panasonic formatter) and did a full, erase off format because I had another, smaller microSD to test the ROM with, to make sure the ROM was fine. the full format fixed the problem on my primary microSD.
     
  5. limesherbert
    OP

    limesherbert GBAtemp Regular

    Member
    143
    0
    Oct 15, 2008
    United States
    Thanks exangel. I full formatted the SD with Windows and got myself a new CT rom to match with my old save. Game works perfectly [​IMG]

    side note, super scribblenauts was a let down