Update Emunand problem.

Discussion in '3DS - Flashcards & Custom Firmwares' started by TheZoroark007, Jan 22, 2015.

  1. TheZoroark007
    OP

    TheZoroark007 MK7 CT creator

    Member
    604
    234
    Apr 2, 2014
    Gambia, The
    Lake Constance
    I tried to update my 4.5 emunand to 7.0 with the Pokemon Omega Ruby rom and with the retail Pokemon Omega Ruby.But in both cases it just starts the game instead off making the update.
    So how can I update my emu and to 7.x(must be <8 because I want to insert classic mode without gateway to play retail pokemon or).
     
  2. TheZoroark007
    OP

    TheZoroark007 MK7 CT creator

    Member
    604
    234
    Apr 2, 2014
    Gambia, The
    Lake Constance
    Push
     
  3. Adeka

    Adeka Beta Tester

    Member
    4,013
    1,235
    Mar 19, 2013
    United States
    NEVER UPDATE EMUNAND WITH A CARTRIDGE

    update via settings but make sure it says GW3D next to your firmware before you update and don't leave the settings until the update is complete!
     
  4. TheZoroark007
    OP

    TheZoroark007 MK7 CT creator

    Member
    604
    234
    Apr 2, 2014
    Gambia, The
    Lake Constance
    But how can I enter 9.4 emunand without Gateway?(I don't want to take my Gateway on vacation.)
     
  5. Adeka

    Adeka Beta Tester

    Member
    4,013
    1,235
    Mar 19, 2013
    United States
    Gateway card is required to enter emunand
     
  6. TheZoroark007
    OP

    TheZoroark007 MK7 CT creator

    Member
    604
    234
    Apr 2, 2014
    Gambia, The
    Lake Constance
    Can't I use MT Cards launcher?
     
  7. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States

    So are you trying to update to 7.0 or fuckin 9.4? WHICH IS IT?
     
  8. TheZoroark007
    OP

    TheZoroark007 MK7 CT creator

    Member
    604
    234
    Apr 2, 2014
    Gambia, The
    Lake Constance
    I have 2 Emunands:
    The 1.is on 4.5
    And the 2. On 9.4
    I now want to find a way to play my Pokemon OR o. Vacations(without a gateway).
    So my 1.Option is to uodate the 4.5 to 7.x
    or the 2. To use MT cards launcher.
    And I want to know which of them is possible!