Unlaunch no sound

Cajjjjko

New Member
OP
Newbie
Joined
Sep 19, 2021
Messages
4
Trophies
0
Age
39
XP
27
Country
France
I'm trying to run a TWL (JPN) cart on a EUR DSi. Unlaunch / Twilight++ latest versions.

When I boot through Unlaunch I get the DSi mode but no sound at all.

When I boot through Twilight++ running Slot 1 in DSi mode, the game gets to the first menu in French (??) and then no longer responds to any input.

Running Twilight++ Slot 1 in DS mode, the game runs but loses all DSi functionality (obviously).

Dumping the cart just ends up booting into a black screen from Twilight++, and no AP patch available.

Does anyone have a clue how to get it to work?
 

Cajjjjko

New Member
OP
Newbie
Joined
Sep 19, 2021
Messages
4
Trophies
0
Age
39
XP
27
Country
France
Try switching Touch mode to DS mode in TWLMenu++ Settings.
Also, which game are you trying to run?
Heya! Thanks for the response - Touch mode in DS mode does make the game run, unfortunately it does so without the DSi capabilities of the game. I'm trying to get Korg DS-10 Plus Limited Edition to work, so the lack of DSi exclusive features turns the game back into regular Korg DS-10 :)
 
  • Like
Reactions: banjo2

RocketRobz

Stylish TWiLight Hero
Developer
Joined
Oct 1, 2010
Messages
15,483
Trophies
2
Age
23
XP
18,631
Country
United States
Heya! Thanks for the response - Touch mode in DS mode does make the game run, unfortunately it does so without the DSi capabilities of the game. I'm trying to get Korg DS-10 Plus Limited Edition to work, so the lack of DSi exclusive features turns the game back into regular Korg DS-10 :)
Kinda figured it was Korg DS-10+.
In that case, try AP-patching the game using DS-Scene ROM Tool.
 
  • Like
Reactions: banjo2

Cajjjjko

New Member
OP
Newbie
Joined
Sep 19, 2021
Messages
4
Trophies
0
Age
39
XP
27
Country
France
Hah, yeah already tried that. Dumped the cart and tried to AP patch, but alas nothing available there. I had previously tried a downloaded copy of DS-10+ from vimm.net and manually patching it. It loads the game with two decks but acts glitchy and crashes when exiting a game back to the menu.

Feels like a dead end! :s
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: 10 year old hardware now still emulates switch pretty decently