"uninstalling" CFW using outdated tools

Discussion in '3DS - Flashcards & Custom Firmwares' started by drakegraves, Feb 24, 2017.

  1. drakegraves
    OP

    drakegraves Advanced Member

    Newcomer
    80
    13
    Aug 26, 2012
    United States
    Seattle
    I have an O3DS XL that I was using rxTools a couple years ago with. I've upgraded to a N3DS and was going to give it to my little brother. He's not really savvy enough to mess around with this stuff, and I wouldn't want him finding out and trying to install CIA's or anything (he knows I do this and he thinks it's cool, but he's not patient enough to take the time to figure it out, so I want to just update to 11.3.)

    So, from my understanding, as long as I didn't have A9LH, I just take out the SD card and perform a system format in sysNand, right? He's not going to run into any trouble, is he?

    Thanks!
     
  2. Hayleia

    Hayleia GBAtemp Maniac

    Member
    1,485
    1,136
    Feb 26, 2015
    France
    That would work, but I wouldn't do that. You could install a9lh on his 3DS but not install any CIA installer and not install any "dangerous" payload. This way, since "he's not patient enough to take the time to figure it out", he wouldn't be able to mess anything up and you still didn't waste a hackable device.

    edit at the very very least, please make a NAND backup so at least a hardmodder would be able to put it back to a hackable state.
     
    Last edited by Hayleia, Feb 24, 2017
    KurtKocaine, wormdood and Ericjwg like this.
  3. drakegraves
    OP

    drakegraves Advanced Member

    Newcomer
    80
    13
    Aug 26, 2012
    United States
    Seattle
    Thanks, I do have a few Nand backups uploaded to my Google storage. I may follow your instructions, it's more work but I see why you'd recommend it. But, what about him updating to 11.3? When he sees that prompt, I'm sure he'll update - it's *just* homebrew that doesn't work on 11.3, right?

    Just for the sake of clarity, no matter which option I choose, there should be no trouble with him updating or formatting anything in sysNand, correct?
     
  4. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,512
    5,473
    Mar 17, 2010
    Norway
    Alola
    Homebrew works on 11.3 now.
    Just install freeShop for him, that's easy enough to use and he'll be able to install all the games he wants.
     
    HyperT and Darkyose like this.
  5. drakegraves
    OP

    drakegraves Advanced Member

    Newcomer
    80
    13
    Aug 26, 2012
    United States
    Seattle
    Well, ok, so here's another question, then - Part of why I'm doing this is because I can't boot into emuNand, so it seems easier to just un-mod it at this point. I don't remember what I installed, which guides I followed, or anything - it was years ago now. All I know is that I was booting rxTools via my browser, and now, for some reason, it won't boot anymore.

    I struggled to find a URL that was still being hosted, and once I did, gateway loads but RX doesn't. Tried updating the rx launcher to the more current version, and it's a no-go.

    I don't want to just follow a new guide, because I don't know which payloads/exploits are compatible with which others. I can only find more current guides for installing CFW from scratch, and like I said, I don't even remember what I have installed, I don't want to screw it up!
     
  6. Gray_Jack

    Gray_Jack GBAtemp Advanced Fan

    Member
    726
    263
    Jan 13, 2016
    That's the thing, the new guide is ready for any type of people, with or without a "CFW" already installed
     
  7. wormdood

    wormdood pirate booty inspector

    Member
    3,893
    1,685
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    because rxtools is a dead cfw. luma 3ds is all you really need to get that 3ds's emunand working again
    still i advise you listen to the community install a9lh and freeshop for him. pirating games has never been simpler than it is right now
     
  8. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,512
    5,473
    Mar 17, 2010
    Norway
    Alola
    You can follow 3ds.guide as if it was from scratch, what you have installed right now doesn't really matter. A9LH + Luma will work with your emuNAND or you can follow the part of the guide that explains how to move emuNAND to sysNAND once you're done with the main guide.
    Installing A9LH will also pretty much "child proof" the console (as long as you don't have any homebrew installed that could be dangerous), there's no chance of accidentally updating and removing hacks, since Luma protects A9LH from being removed.
     
    Last edited by The Real Jdbye, Feb 24, 2017
  9. drakegraves
    OP

    drakegraves Advanced Member

    Newcomer
    80
    13
    Aug 26, 2012
    United States
    Seattle
    Well, thanks - I've obviously been out of the game a long time... I've watched a ton of tutorials and read all the main guides, and I just kind of assumed that Luma/A9LH would interfere with what I previously had installed because I didn't see it mentioned, and because that's how most softmods have worked in my experience, unless the console is nearing the end of it's life and we aren't all essentially acting like guinea pigs anymore.

    Guess I underestimated how long it's been, looks like that time has finally come for the 3DS. Thanks for the replies, guys!
     
  10. theross

    theross Member

    Newcomer
    33
    33
    Nov 20, 2015
    Gambia, The
    You can always extract the emunand of your sd-card, install a9lh+luma and import your emunand as sysnand which boots up. I have done the same with my old GW Emunand as I didn't want to reinstall those 50 cia-files ;)
     
    zenamez likes this.
  11. epickid37

    epickid37 ( ͡° ͜ʖ ͡°)

    Member
    599
    509
    Jan 4, 2017
    United States
    why would i tell you stalkers where i live?